One wire Altenator? - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Feb 15th, 06, 12:40 PM Thread Starter
Senior Tech
Berry
 
Join Date: Nov 2005
Location: Tampa, FL
Posts: 702
One wire Altenator?

I got a question about a Powermaster 1 wire altenator. I was thinking about replacing my altenator for a Powermaster 1 wire altenator and was wondering exactly how to hook it up. Currently I have a regular stock altenator hooked up with the 3 wires (2 that go into a clip on the back of the altenator and a red one by itself). basically my question is if I wanted to go the 1 wire route I know you go straight from the battery to the altenator, but which of the 3 wires goes to the other post on the altenator? or should I go with all 3 wires instead of the 1 wire any advantages/disadvantages? what and where are the 3 wires for and go??
BERRY251 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Feb 15th, 06, 01:06 PM
Senior Tech
 
Join Date: Aug 2004
Location: PA
Posts: 819
Re: One wire Altenator?

A 1-wire alternator is very simple to hook up. The large red wire goes on the stud on the back of the alternator and that's it. The other two wires are not used. The down side is you will lose your ALT or GEN light function on the dash. If you have a volt meter or gauge in the car you'll just have to rely on it to see if it's charging. If the Powermaster has an output of 100 amps or more you should upgrade the large red wire to at least 8 gauge.

69 RS 355 Tremec 5-Speed 4.11's
12run is offline  
post #3 of 5 (permalink) Old Feb 15th, 06, 01:18 PM Thread Starter
Senior Tech
Berry
 
Join Date: Nov 2005
Location: Tampa, FL
Posts: 702
Re: One wire Altenator?

thanks for the info I knew it was easy, you wouldnt happen to know which wire on the original setup goes to the light in the dash do you?
BERRY251 is offline  
 
post #4 of 5 (permalink) Old Feb 15th, 06, 04:31 PM
Senior Tech
 
Join Date: Jul 2005
Location: California
Posts: 2,353
Re: One wire Altenator?

brown? maybe... do a search here your answer and you will find your answer

but why do you want to know?
400bird is offline  
post #5 of 5 (permalink) Old Feb 16th, 06, 07:29 AM
Moderator
Guess
 
HwyStarJoe's Avatar
 
Join Date: Jan 2001
Location: New Taxes York
Posts: 15,365
Re: One wire Altenator?

https://www.camaros.net/techref/ftecref14.html

http://www.madelectrical.com/electri...hreewire.shtml
http://www.madelectrical.com/electri...elcoremy.shtml

*---------------------------------*


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

HwyStarJoe is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome