Temp counsol gauge - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Mar 7th, 06, 01:46 PM Thread Starter
Senior Tech
Billy
 
Join Date: Feb 2006
Location: Laurel, MD
Posts: 268
Temp counsol gauge

I have a '69 w/ the gauges on the counsol. It works just a little when the engine comes up to temp.Only registers about 1/8 of the way.Is it a problem w/ the gauge or the sending unit ?
What should it read at normal temp?
Thanx
Billy

1969 RS/SS - 350/300 - Rallye Green / Black Vinyl Top

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Camaro Billy is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Mar 7th, 06, 03:19 PM
Senior Tech
Steve
 
Join Date: Jun 2005
Location: central New York
Posts: 1,645
Re: Temp counsol gauge

Depending on the air temperature, you should pointing one side or the other of center. That's assuming the guage is calibrated correctly. You also need to have a sending unit for a guages car. NAPA has them. Hope this helps.
nashcar is offline  
post #3 of 7 (permalink) Old Mar 7th, 06, 04:51 PM
Team Member
John
 
JohnZ's Avatar
 
Join Date: Sep 2000
Location: Washington, Michigan USA
Posts: 7,728
Re: Temp counsol gauge

Quote:
Originally Posted by Camaro Billy
I have a '69 w/ the gauges on the counsol. It works just a little when the engine comes up to temp.Only registers about 1/8 of the way.Is it a problem w/ the gauge or the sending unit ?
What should it read at normal temp?
Thanx
Billy
You can't tell without shooting the radiator hose just above the thermostat housing with an I.R. gun so you know what the REAL temp is, then correlate that to the gauge indication. My '69Z console temp gauge needle sits at 1/4-scale, and my I.R. gun shows that's 175*.

JohnZ
CRG
JohnZ is offline  
 
post #4 of 7 (permalink) Old Mar 7th, 06, 07:16 PM
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,970
Re: Temp counsol gauge

My 69 LM1 (350/255) runs one tick above the 1/4 mark on the guage and my I.R. gun shows 180* which must be open Tstat since that is the stat I have. With my A/C on going uphill or in heavy traffic with A/C on, the guage reads slowly up to top center but rarely goes over that and comes right down when I turn off the A/C or cruise faster.

Click..is Jim..former owner of a 69RS-LM1 350/255 - 700r
"There will come a time when you believe everything is finished,
That will be the beginning." Louis L'Amour
click is offline  
post #5 of 7 (permalink) Old Mar 8th, 06, 03:46 AM Thread Starter
Senior Tech
Billy
 
Join Date: Feb 2006
Location: Laurel, MD
Posts: 268
Re: Temp counsol gauge

What can I do to try and fix it ? Should I replace the sending unit?
Somebody said something about calibrating the gauge, how do I do that?
Thanx
Billy

1969 RS/SS - 350/300 - Rallye Green / Black Vinyl Top

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Camaro Billy is offline  
post #6 of 7 (permalink) Old Mar 8th, 06, 05:59 AM
 
Join Date: Mar 2005
Posts: 257
Thumbs up Re: Temp counsol gauge

Quote:
Originally Posted by Camaro Billy
Somebody said something about calibrating the gauge, how do I do that?
Thanx
Billy
According to the instructions from the guy at Rick's you get the car at operating temperature, make sure of the temp with an ir gun, and carefully lift off the needle on the gauge. Then you CAREFULLY put the needle back on at the mark John Z said. I had the same problem last year after I made sure of the correct sender and the wires were good. After I cailberated the gauge, it has worked perfectly.

Hope this helps.
klingrr is offline  
post #7 of 7 (permalink) Old Mar 8th, 06, 09:37 AM Thread Starter
Senior Tech
Billy
 
Join Date: Feb 2006
Location: Laurel, MD
Posts: 268
Re: Temp counsol gauge

Any way to test the sending unit to make sure it's good ?
Could this problem be the sending unit ?
I hate to replace it if I don't need to.
Billy

1969 RS/SS - 350/300 - Rallye Green / Black Vinyl Top

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Camaro Billy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome