Alternator problem....... - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old Mar 13th, 06, 06:32 PM Thread Starter
Gold Lifetime Member
Chester
 
Join Date: Oct 2002
Location: dalton,ga
Posts: 507
Alternator problem.......

My voltmeter only reads 12 or less volts with my engine running. Increasing the engine rpm does not increase volt output. Up until recently the volt meter would read 14+ volts. I took the alternator to Autozone and it tested OK. Any ideas?

68 convertible, Grotto blue, 327 TH350,3.08 diff
jacket is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old Mar 13th, 06, 06:50 PM
Senior Tech
Garry
 
Join Date: Aug 2005
Location: Bristow, OK
Posts: 278
Re: Alternator problem.......

ck the battery.....

1969 LM1 Convertible Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

The restoration is ON!!
Musclecar is offline  
post #3 of 12 (permalink) Old Mar 13th, 06, 07:24 PM
Senior Tech
 
Join Date: Jun 2005
Location: Sunny So. Cal
Posts: 3,064
Re: Alternator problem.......

If you have an external regulator, check for a loose connection or a bad regulator.

67 RS Camaro 327/ 350 Holley 650cfm > Edelbrock Performer Intake > Pertronix Ignition > Accel Super Stock Coil and Wires > Hedman Hedders > Hotchkis Performance Springs > 15" Rallys all around


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Camaro buds until the end!!!
Camaro Dave is offline  
 
post #4 of 12 (permalink) Old Mar 13th, 06, 09:20 PM
Moderator
David Pozzi
 
davidpozzi's Avatar
 
Join Date: Nov 1999
Location: Central California, USA
Posts: 10,080
Re: Alternator problem.......

electronic external regulators are available now. Wells is one brand, it pluggs right in.

Check my web page for First Gen Camaro suspension info:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

67 RS 327 original owner. 1965 Lola T-70
davidpozzi is offline  
post #5 of 12 (permalink) Old Mar 14th, 06, 03:55 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,661
Garage
Re: Alternator problem.......

Wells P/N VR715.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden … enjoy your next chapter.
Everett#2390 is offline  
post #6 of 12 (permalink) Old Mar 14th, 06, 04:00 AM Thread Starter
Gold Lifetime Member
Chester
 
Join Date: Oct 2002
Location: dalton,ga
Posts: 507
Re: Alternator problem.......

Internal regulator. I'll check the battery today and post results. Thanks.

68 convertible, Grotto blue, 327 TH350,3.08 diff
jacket is offline  
post #7 of 12 (permalink) Old Mar 14th, 06, 05:15 AM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: Alternator problem.......

is your gen light on?
I would check the connections and the voltages at the small connector on the alternator, and also at whatever bypass wiring was done by the original regulator location





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #8 of 12 (permalink) Old Mar 14th, 06, 06:34 PM Thread Starter
Gold Lifetime Member
Chester
 
Join Date: Oct 2002
Location: dalton,ga
Posts: 507
Re: Alternator problem.......

I tested the battery, it's good. Re-tested the alternator on the car and it was only putting out high 11 low 12 volts. I have changed the alternator and now I'm getting 13 volts at idle and 14 at cruise speed. The wiring system is American Auto Wire Classic Update series. This would be similar to a Painless system specifically for a 68 Camaro. The alternator is a internal regulated 68amp for a 78 Camaro. Ignition system HEI. Am I OK with this set up and voltage output?

68 convertible, Grotto blue, 327 TH350,3.08 diff

Last edited by jacket; Mar 15th, 06 at 04:16 AM.
jacket is offline  
post #9 of 12 (permalink) Old Mar 14th, 06, 07:10 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: Alternator problem.......

yes, sounds like you're good to go now. So much for whatever they use to test em with at autozone





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #10 of 12 (permalink) Old Mar 14th, 06, 07:21 PM
Senior Tech
Steven
 
Join Date: Jan 2001
Location: Raleigh, NC
Posts: 1,046
Re: Alternator problem.......

Sometimes where you take the measurement makes a difference. You may see one voltage measuring at the battery, but see a slight drop inside the car... Measure at the battery to be sure ... Otherwise, when you run accessories like A/C and maybe lights together, you may be borderline with dimming lights ...Also, using something a little more specific like a multi-meter, you may see that your 13volts is actually 13.5 or so, and likewise for your 14 upper end ... it may be as high as 14.5 or so ... So, probably you are ok, but, I would measure at the battery for alittle peace of mind. Also, make sure that your alternator belt is properly tensioned. belts can slip without squealing, so double check it ....
sdtsdt is offline  
post #11 of 12 (permalink) Old Mar 14th, 06, 09:29 PM
Tech Team
 
Join Date: May 2001
Location: Lexington, MO.
Posts: 43
Re: Alternator problem.......

Dealt with a similar situation on a car. Ended up being the connector in the harness at the altenator that was hidden under shrink wrap. So now I always check connectors for loose, broken wires and corrosion. Pete

67 Camaro conv, 70 Chevelle, 78 Corvette, 97 Grand Prix, 00 Grand Prix
Pete Mag is offline  
post #12 of 12 (permalink) Old Mar 15th, 06, 04:19 AM Thread Starter
Gold Lifetime Member
Chester
 
Join Date: Oct 2002
Location: dalton,ga
Posts: 507
Re: Alternator problem.......

In fairness to Autozone, I went back and had the alt checked on the car at the battery and it showed low voltage. They replaced the alternator and gave me full refund on the old one.

68 convertible, Grotto blue, 327 TH350,3.08 diff
jacket is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome