Trouble starting 91 RS - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Mar 27th, 06, 07:30 AM Thread Starter
 
Join Date: Mar 2006
Posts: 3
Exclamation Trouble starting 91 RS

I have a 91 RS 305. I was driving and made a right hand turn and it just shut off. I noticed the fuel pump wasn't pumping so i replaced it. Still no good. So i straight wired it just to make sure it ran. It did. So i replaced the relay but still no go. The car turns over but does not start and the fuel pump does not run. I thought maybe it might be a fuse but i didn't see any blown fuses in the fuse box. Does anybody have any suggestions to what i should do?
dyepntbll6 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Mar 27th, 06, 12:32 PM
Senior Tech
 
Join Date: Jun 2005
Location: Sunny So. Cal
Posts: 3,064
Re: Trouble starting 91 RS

When you turn the key to the on position, do you hear the fuel pump prime the engine at all? Is it an intermittent problem and the pump works some of the time? That will rule out the fuse or any wiring shorting out. Check for a loose connection around the tank area. Also, there is a connector just before the tank. Make sure it is tight.

67 RS Camaro 327/ 350 Holley 650cfm > Edelbrock Performer Intake > Pertronix Ignition > Accel Super Stock Coil and Wires > Hedman Hedders > Hotchkis Performance Springs > 15" Rallys all around


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Camaro buds until the end!!!
Camaro Dave is offline  
post #3 of 7 (permalink) Old Mar 27th, 06, 03:57 PM Thread Starter
 
Join Date: Mar 2006
Posts: 3
Re: Trouble starting 91 RS

No the pump does not work at all when i turn the key. And i checked all the connections they all seem to be connected well. But i do know that the pump is good because i straight wired it to make sure it wasn't faulty pump.
dyepntbll6 is offline  
 
post #4 of 7 (permalink) Old Mar 28th, 06, 08:23 PM
 
Join Date: Nov 2005
Posts: 36
Re: Trouble starting 91 RS

The fuel pump fuse is not located in the fuse block at all. It is on a separate circuit and the fuse for the pump is located upside down on the inner fender well on the passenger side near the front of the car under a water tight rubber cover. If you need a pic, I'll send you one.
MwayneH is offline  
post #5 of 7 (permalink) Old Mar 28th, 06, 10:49 PM
Senior Tech
 
Join Date: Jun 2005
Location: Sunny So. Cal
Posts: 3,064
Re: Trouble starting 91 RS

Quote:
Originally Posted by MwayneH
The fuel pump fuse is not located in the fuse block at all. It is on a separate circuit and the fuse for the pump is located upside down on the inner fender well on the passenger side near the front of the car under a water tight rubber cover. If you need a pic, I'll send you one.
On what year did they relocate the fuel pump fuse from the under the dash fuse block? My 86 has the fuel pump fuse in the under dash box. I pull it out to bleed off the pressure in the lines when working on the system.

67 RS Camaro 327/ 350 Holley 650cfm > Edelbrock Performer Intake > Pertronix Ignition > Accel Super Stock Coil and Wires > Hedman Hedders > Hotchkis Performance Springs > 15" Rallys all around


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Camaro buds until the end!!!
Camaro Dave is offline  
post #6 of 7 (permalink) Old Mar 29th, 06, 07:00 PM
 
Join Date: Nov 2005
Posts: 36
Re: Trouble starting 91 RS

Not quite sure when it was placed under the hood but my Haynes Repair manual showed me the location and there it was. I send a pic to you guys.
MwayneH is offline  
post #7 of 7 (permalink) Old Mar 30th, 06, 09:42 AM Thread Starter
 
Join Date: Mar 2006
Posts: 3
Re: Trouble starting 91 RS

Thanks so much guys, all the problem was was a blown fuse. Thanks for helpin me locate it.
dyepntbll6 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome