Won't crank/ Wires under dash HOT! - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Apr 19th, 06, 05:53 PM Thread Starter
 
Join Date: Sep 2000
Posts: 80
Won't crank/ Wires under dash HOT!

I have had an on and off problem with my Camaro. Sometimes it wont crank when you turn the key and other times when you let the key go after it starts the starter keeps going and I have to disconnect the Battery to get it to stop.

Now it won't crank at all, the purple wires that go to the ignition switch and the neutral saftey switch are getting hot when I turn the key. Voltage regulator gets hot too.
Replaced the saftey switch & the ignition switch.

Any ideas?
Sgrouse is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Apr 19th, 06, 06:09 PM
Senior Tech
Brandon
 
Join Date: May 2004
Location: Monroe, NC
Posts: 2,099
Garage
Re: Won't crank/ Wires under dash HOT!

Check your connections. If you have loose connections then your system will be drawing more amps causing hot spots. As for the solenoid sticking, check that you don't have wires melted and touching along the firewall going to the solenoid.

Brandon J. licence 1NASTY67

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Nantooch is offline  
post #3 of 5 (permalink) Old Apr 20th, 06, 02:32 AM
Senior Tech
 
Join Date: Jul 2001
Location: Pontiac IL
Posts: 453
Send a message via AIM to undee72Z
Re: Won't crank/ Wires under dash HOT!

Sounds like you have a short. When you have problems like this, make sure the fusible links are in place. they will blow before burning and melting wires which can set the car on fire.


Greg U

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
undee72Z is offline  
 
post #4 of 5 (permalink) Old Jun 17th, 14, 04:47 AM
John
 
Join Date: Jun 2010
Location: Long Island
Posts: 7
Re: Won't crank/ Wires under dash HOT!

just did a search and stumble upon this. So i want to resurrect it.

I have the same issue. Cash was starting fine up untill a month ago.

Now the car will not start at all.

I originally thought the ignition switch was the problem. So i changed it out. Now with the new ignition switch i have power out when the key is turned on the purple with wire with white tracer.

When i bypass the neutral safety by connecting the purple with white tracer to the purple going to fuse block. The purple gettings burning hot.

So my guess is that the purple is broken somewhere.
Awake1630 is offline  
post #5 of 5 (permalink) Old Jun 17th, 14, 07:02 AM
Moderator
John
 
Vega$69's Avatar
 
Join Date: Sep 2010
Location: Vegas NV/Wesley Chapel FL
Posts: 12,895
Garage
Re: Won't crank/ Wires under dash HOT!

Quote:
Originally Posted by Awake1630 View Post
just did a search and stumble upon this. So i want to resurrect it.

I have the same issue. Cash was starting fine up untill a month ago.

Now the car will not start at all.

I originally thought the ignition switch was the problem. So i changed it out. Now with the new ignition switch i have power out when the key is turned on the purple with wire with white tracer.

When i bypass the neutral safety by connecting the purple with white tracer to the purple going to fuse block. The purple gettings burning hot.

So my guess is that the purple is broken somewhere.
The purple goes from the switch to the NS and from the NS to the starter solenoid. To bypass the NS Go straight from the switch to the starter.

2017 Corvette ZO6 with ZO7 Option
66 Chevelle Protour LS3/525(SOLD AT Mecum 2018)
69 SS396 Cortez Silver(SOLD)
69 Z28(Sold)
69 Pro Tour - LS3/T56
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(SOLD)
69 Pro Tour - LS7/T56 (SOLD)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

69 Z28/RS Tribute355/5 Speed (SOLD)
69 RS Clone 427/TH400 (SOLD)
67 RSZZ502/5 Speed (SOLD)
69 Camaro 406 SBC/TH400 (SOLD)
Vega$69 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
327 Crank Shot, need advise JHunter Performance 20 Mar 5th, 05 03:50 PM
'68 Dash Pad "Peg" Retainers- Install Question.... dschribs Interiors 2 Jul 22nd, 03 05:20 AM
Welding in new dash top lessons stevo camaro Body Shop 4 Feb 4th, 03 05:17 AM
What color should dash be? Winch Body Shop 8 Aug 30th, 02 10:55 AM
3 3/8 autometers in a 69 dash... (look) MY FIRST 69 Interiors 0 Aug 28th, 02 07:10 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome