Im an idiot! Temp sending unit prob. - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old Apr 30th, 06, 09:58 PM Thread Starter
Senior Tech
Brad
 
Join Date: Jun 2004
Location: Kauai HI
Posts: 644
Im an idiot! Temp sending unit prob.

Ya, so im telling everybody my gauge's are all hooked up grounded and ready togo. But I forgot to run the temp sending unit green wire with insulation to the gauges. Here I am thinking that it will only take a few minutes which it did but when I went to go plug it in to the gauge the terminal on the gauge is already being used by another green wire from the gauge hareness. What gives, where am I supposed to plug the dk gr wire from the sender?

Most recent 01/01/10


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
spideynut is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
temp sending unit A69RS Tech 2000 9 May 9th, 06 11:15 PM
Temp sending unit / Air Gap manifold questions Liveinaz Electrical & Wiring 0 Feb 1st, 06 05:43 PM
Temp Sending Unit Smokey Heating & Cooling 6 May 11th, 05 11:24 PM
Performer RPM - Mounting Temp Sending Unit JHam Engine 6 Jun 10th, 04 07:54 AM
Temp Sending Unit - Repo Gauges dschribs Electrical & Wiring 1 Dec 12th, 03 03:09 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome