I dont think this is right? - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old May 8th, 06, 09:40 PM Thread Starter
Senior Tech
Brad
 
Join Date: Jun 2004
Location: Kauai HI
Posts: 644
I dont think this is right?

As most of you knwo Ive been fooling around with my wiring system. Im running full console gauges with factory harness's. When I turn the key to the "on" position all my dash lights light up including the console gauges. The dimmer wont dim up and down BUT when I turn the head lights on the dash lights get brighter and my console gauges go out completely. Anyone dely with this? could use some good advise. Brad

I just checked again the rh turn signal is on not blinking with the key in the on position.

Most recent 01/01/10


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by spideynut; May 8th, 06 at 11:04 PM.
spideynut is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old May 9th, 06, 05:56 AM
Senior Tech
 
Join Date: Jul 2001
Location: Pontiac IL
Posts: 453
Send a message via AIM to undee72Z
Re: I dont think this is right?

Quote:
Originally Posted by spideynut
As most of you knwo Ive been fooling around with my wiring system.
What have you been fooling with. I am only going to take a guess....
Do you have anything hooked to the INST LPS terminal at the fuse box? If so, what??? If the other end is hooked to a power source, you will backfeed power to the dash lamps. Same thing goes for any wire that go to the dash lamps. If you take a dash lamps power wire (that only has power when the headlamp switch is on) and hook it to a power source, the dash lamps will light (reguardless of headlamp switch position) My .02

Greg U

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
undee72Z is offline  
post #3 of 5 (permalink) Old May 9th, 06, 06:52 PM Thread Starter
Senior Tech
Brad
 
Join Date: Jun 2004
Location: Kauai HI
Posts: 644
Re: I dont think this is right?

Well I narrowed it down to the fuel gauge kinda. When I unplug the fuel gauge the interior lights etc. all work correctly with the dimmer knob except the lights on the console gauges dont work at all. As soon as I plug in the fuel gauge all the lights on the dash and console light up with the head light switch on or off.

Most recent 01/01/10


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
spideynut is offline  
 
post #4 of 5 (permalink) Old May 10th, 06, 05:21 AM
Senior Tech
 
Join Date: Jul 2001
Location: Pontiac IL
Posts: 453
Send a message via AIM to undee72Z
Re: I dont think this is right?

maybe you have the power wire for the gas gauge crossed with the gauge lamps wire.

Greg U

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
undee72Z is offline  
post #5 of 5 (permalink) Old May 11th, 06, 01:18 AM Thread Starter
Senior Tech
Brad
 
Join Date: Jun 2004
Location: Kauai HI
Posts: 644
Re: I dont think this is right?

is the dash lights supposed to on and dimm with the headlight switch in park light position? Thats the only way I can get the dash lgihts to work.

Most recent 01/01/10


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
spideynut is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome