Factory tach with MSD 6AL - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old May 18th, 06, 10:27 AM Thread Starter
Gold Lifetime Member
Steve
 
foreverlookin's Avatar
 
Join Date: Oct 2002
Location: Pflugerville, Texas
Posts: 1,764
Garage
Factory tach with MSD 6AL

I know this has been asked before but, when I ordered a new wiring engine harness I took the ready to use with an electronic ignition as I thought at a minimum I would convert the original to electronic. Anyway changed direction went to an MSD6AL, blaster coil, and pro-billet distributer. Now I am trying to figure out how to get the tach working as I only have the one wire brownish/rose colored in the engine compartment and when I connect it to the tach output on the 6AL I get nothing.

Is there something else that needs to be connected?

Thanks Steve

Steve
The best laid plans are those not made (mine)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
foreverlookin is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old May 18th, 06, 10:41 AM
Tech Team
Darin
 
Join Date: Aug 2004
Location: Richmond, VA
Posts: 91
Re: Factory tach with MSD 6AL

Timely...I Just did this this weekend.

I'd bet you have the wrong wire...

Remove your instrument cluster and track down which circuit (on the printed circuit-board) is routing voltage to the tach.

Follow (trace) that circuit to the cluster plug.

Then, trace the wire that is connecting to the plug from the plug to into whichever wiring harness it belongs to in the engine compartment...

This is the wire that needs to connect to the tach output of the MSD box.

Plug it into the tach output and you should have tach operation.
Darin Imbriaco is offline  
post #3 of 6 (permalink) Old May 18th, 06, 11:20 AM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: Factory tach with MSD 6AL

wut year is your car?

At least on a 68 (not certain about 69, think it's same) the tach signal wire was never part of the engine harness, only one part number for the engine harness regardless of gauges or not.

The tach wire was run separate, directly from the stud on the tach, thru the firewall, to the coil.

Your brown wire is for the oil pressure idiot light, sender installs right next to the distributor.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
 
post #4 of 6 (permalink) Old May 19th, 06, 07:11 AM Thread Starter
Gold Lifetime Member
Steve
 
foreverlookin's Avatar
 
Join Date: Oct 2002
Location: Pflugerville, Texas
Posts: 1,764
Garage
Re: Factory tach with MSD 6AL

Jim, are you saying that there is no connection on the printed circuit board to the tach on a 68? Should I be looking at running a wire off of the back of the tach to the trigger/tach output on the MSD6AL?

Thanks

Steve
The best laid plans are those not made (mine)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
foreverlookin is offline  
post #5 of 6 (permalink) Old May 19th, 06, 10:00 AM
Tech Team
Darin
 
Join Date: Aug 2004
Location: Richmond, VA
Posts: 91
Re: Factory tach with MSD 6AL

Regardless, what Jim said WILL certainly work too.
Darin Imbriaco is offline  
post #6 of 6 (permalink) Old May 19th, 06, 07:54 PM Thread Starter
Gold Lifetime Member
Steve
 
foreverlookin's Avatar
 
Join Date: Oct 2002
Location: Pflugerville, Texas
Posts: 1,764
Garage
Re: Factory tach with MSD 6AL

Thanks for the feedback guys I will try to solve this and other challenges this weekend.

Steve
The best laid plans are those not made (mine)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
foreverlookin is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
factory tach in 67? GMJoe Electrical & Wiring 0 May 7th, 06 06:52 AM
HEI to MSD 6AL Should I? PinMd Performance 14 Jan 15th, 06 11:20 AM
MSD 6AL and tach ray 1969 Electrical & Wiring 1 Nov 28th, 04 03:03 AM
will original tach work with msd 6a Pat's 69's Electrical & Wiring 3 Nov 22nd, 04 02:40 PM
Tich toch tach / MSD 6AL compatible? 1stgenZ Tech 2000 2 May 11th, 01 05:43 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome