wiper motor question - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old May 24th, 06, 06:46 AM Thread Starter
Gold Lifetime Member
Harry
 
dawg's Avatar
 
Join Date: Mar 2004
Location: Colebrook CT.
Posts: 4,054
wiper motor question

ok here goes.
my wipers are working real slow in normal and about normal speed in fast mode.
im thinking the brushes are shot in the wiper motor.
its the original wiper motor and ground is looking good as well as the voltage going to it.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

434 stroker
US Navy retired

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
dawg is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old May 24th, 06, 08:09 AM
Senior Tech
Jim
 
Join Date: Jul 2005
Location: MA
Posts: 1,913
Send a message via Yahoo to go2fast
Re: wiper motor question

More likely it needs lubricating. I'd take it apart and grease the armature bearings and the drive gear and bearings. They dry out after 35+ years.
go2fast is offline  
post #3 of 4 (permalink) Old May 24th, 06, 12:46 PM
Senior Tech
 
Join Date: Jun 2005
Location: Sunny So. Cal
Posts: 3,064
Re: wiper motor question

I've taken a few windshield wiper motors apart before and have never seen any worn down brushes even after almost 40 years. Check your transmission linkage for the wipers and see if it might be binding up on something. It might need some lubrication also.

67 RS Camaro 327/ 350 Holley 650cfm > Edelbrock Performer Intake > Pertronix Ignition > Accel Super Stock Coil and Wires > Hedman Hedders > Hotchkis Performance Springs > 15" Rallys all around


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Camaro buds until the end!!!
Camaro Dave is offline  
 
post #4 of 4 (permalink) Old May 24th, 06, 01:55 PM
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,321
Re: wiper motor question

With Dave in the above....
Also check the dribers side strut under the cowl has not been bent...this can happen when an idiot stands up there to sand the roof, puts slight weight on it and throws everything out of alignment. Have struck this a couple times over the yrs....It doesnt take much.
And it is a mother to bend back up....use wooden blocks/wedges to lever back up

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Windshield Wiper Pressure Seakane Camaro Tech 13 Jun 13th, 05 11:04 AM
Help with wiper arm removal Obxhokie Camaro Tech 22 May 17th, 05 05:27 PM
windshield wiper motor does not work hobackriver Electrical & Wiring 5 Jul 17th, 03 04:52 AM
Calling all wiper arms! coach420 Body Shop 17 Jun 19th, 02 07:00 AM
wiper motor problem???? hideaway Electrical & Wiring 2 Jan 6th, 02 03:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome