engine cuts out 15-20 minutes later? - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old May 30th, 06, 04:07 PM Thread Starter
Senior Tech
 
Join Date: Jul 2005
Posts: 232
engine cuts out 15-20 minutes later?

At 15-20 minutes, engine has both shut off immediately and coughed to a stop. About 20 minutes later, it will start back up. I have replaced enough parts to build a new engine and it hasnt fixed the problem. 350 330 crate engine with new Canfield aluminum heads. The problem came right about when I replaced the heads but I cant imagine the heads have anything to do with it. Replaced fuel sending unit, fuel line (& moved it further from headers), fuel pump, fuel filter, carb, installed a plastic carb spacer, distributor, coil, plugs, plug wires and none of that did anything to the problem. At this point I figure it has to be electrical. I am going to now assume it is a wire in the 38 yr old wiring system heating up and causing resistance? Exactly what wires are associated with providing spark to the engine? Is there a package I can by the replace them all (correct gauge wire, fusible links, etc.). I am not real excited about wiring the engine car with a new wiring harness. Any suggestions or tips?
wheezer is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old May 30th, 06, 05:07 PM
Senior Tech
67 Camaros Rock
 
Joe Harrison's Avatar
 
Join Date: Oct 1998
Location: Tucson Arizona
Posts: 7,151
Re: engine cuts out 15-20 minutes later?

Install a ballast resitor between you power wire to the coil and the coil. If it does not not shut off then your orginal resistor wire is shot. Mine is and it was doing the same thing, overheating the coil and shutting down, just like clock work in about 20 min it would start right back up. I just left the balast resistor installed. Used the same coil and have drivin the car 50 or 60 thousand miles since then!!

They only cost about $5.00 and you don't have to cut any wires at first to see if this is the problem, just make a little jumper from where ever you mount it to the coil and give it a try.

I am tellin ya brother this sounds just like the problem I had. You can replace the harness to fix the resistor wire if this is the problem.

Joe

"If you can leave black marks on a straight from the time you exit a corner till the time you brake for the next turn.......
Then, you have enough horsepower."
-Mark Donahue
My 67 Camaro Time Line
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Joe Harrison is offline  
post #3 of 8 (permalink) Old May 30th, 06, 08:59 PM
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,321
Re: engine cuts out 15-20 minutes later?

This is most proberly the most common issue on Auckland harbour, resucing broken down boats at the start of summer.
They repower ...and throw a 6 volt coil in as thats what is in the car the engine orginally in. AND no ballest resistor.
Choice of 2 fixes:
1/put in a ballest resistor
or
2/use a 12v coil

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
 
post #4 of 8 (permalink) Old May 31st, 06, 04:12 AM Thread Starter
Senior Tech
 
Join Date: Jul 2005
Posts: 232
Re: engine cuts out 15-20 minutes later?

thanks guys but I already replaced the coil and ballest resistor to no avail.
wheezer is offline  
post #5 of 8 (permalink) Old May 31st, 06, 12:24 PM
Senior Tech
Steven
 
Join Date: Jan 2001
Location: Raleigh, NC
Posts: 1,046
Re: engine cuts out 15-20 minutes later?

If you are running points distributor, you could have an issue with the condensor ... I know you have replaced alot of things, but I would consider a Crane or Pertronix conversion. I used the Crane XR-1 in 2 of my cars and I am very happy with it...
sdtsdt is offline  
post #6 of 8 (permalink) Old May 31st, 06, 12:49 PM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 32,166
Garage
Re: engine cuts out 15-20 minutes later?

Next time this event happens, safely pull over to the side of the road.
Check for spark. If no spark, then no power coming from the ignition switch, or, faukty ground at dist body to engine block.

Check fuel level in carb by using a pipe cleaner. Remove air cleaner and shove a pipe cleaner down the vent tube and pull back out to see if the cleaner is wet. No fuel, then it is being evaporated. Wrap fuel line with tin foil and attach clothes pins to dissipate the heat from the steel tubing.

Remove fill cap at rear of car. Is it pressurized or drawing a vacuum? If pressurized, fuel is being heated up by engine/tailpipe heat, shouldn't be a problem. If a vacuum, then cap is not venting to the atmosphere, fuel pump can't pump a vacuum.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden Ö enjoy your next chapter.
Everett#2390 is offline  
post #7 of 8 (permalink) Old Jun 17th, 06, 08:56 AM Thread Starter
Senior Tech
 
Join Date: Jul 2005
Posts: 232
engine cuts out 15 minutes later? DEMON EXORCISED

Finally! I declare this demon exorcised! After 8 months and vacuum checks, distributor, coil, plugs, plug wires, fuel filter, fuel pump, fuel sending unit, carb, timing, spacers, etc., all it needed was one wire and maybe the ignition switch (replaced them both at the same time) Engine harness was replaced for 60 bucks and ignition switch was about 20.
wheezer is offline  
post #8 of 8 (permalink) Old Jun 18th, 06, 03:29 PM
Senior Tech
67 Camaros Rock
 
Joe Harrison's Avatar
 
Join Date: Oct 1998
Location: Tucson Arizona
Posts: 7,151
Re: engine cuts out 15-20 minutes later?

I'll bet it was the resistor wire heating up. Glad it's fixed.

"If you can leave black marks on a straight from the time you exit a corner till the time you brake for the next turn.......
Then, you have enough horsepower."
-Mark Donahue
My 67 Camaro Time Line
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Joe Harrison is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Bogging Silentbob538 Engine 11 Aug 15th, 10 09:54 PM
Engine Cuts out & backfires norcalcamaro Engine 7 Jun 2nd, 05 08:59 PM
Optimal engine temp with aluminum heads? 6D9 Performance 30 Dec 20th, 04 04:23 PM
What engine is this inside of my 67 Camaro?? camaro_town Tag Team 3 Apr 23rd, 04 05:14 PM
New Engine Break-IN Procedure (GM crate motor) sr71bb Engine 12 Dec 19th, 00 08:35 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome