Another 68 Tach question - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 11 (permalink) Old Jun 10th, 06, 12:29 PM Thread Starter
Gold Lifetime Member
Steve
 
foreverlookin's Avatar
 
Join Date: Oct 2002
Location: Pflugerville, Texas
Posts: 1,764
Garage
Another 68 Tach question

I have been trying to figure out how to get my tach running. I have read that there should be a connection on the back that was run out to the coil. I am trying to get a repo working and I have changed the printed circuit board its just that I cannot get this thing to work. I have pulled it back out of the dash and took some pictures just trying to figure out how to upload them. The orange appears to be the clock power but thats all I can get working.

http://s69.photobucket.com/albums/i5...al&media=image

Steve
The best laid plans are those not made (mine)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
foreverlookin is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old Jun 10th, 06, 12:48 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: Another 68 Tach question

can't see your pic, it wants a login...

Orange is clock power. I forget what color tach power is.

Do you have a guage conversion harness, or are you trying to make this work with the original non-guage dash harness alone?

Ignition power (which is what the tach needs) is present in the nonguage harness, find it and track it thru the pcb, see if it makes it to the tach.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #3 of 11 (permalink) Old Jun 10th, 06, 01:30 PM Thread Starter
Gold Lifetime Member
Steve
 
foreverlookin's Avatar
 
Join Date: Oct 2002
Location: Pflugerville, Texas
Posts: 1,764
Garage
Re: Another 68 Tach question

Jim I bought all new wiring for gage and tach. I sent you some pics via email. Should there be a wire right off the back of the tach going out to the engine compartment?

Found the problem....followed your advise Jim and checked all power connections and found the PCB has an open before the tach power, who would figure? I bought it brand new! Anyway ran a new power feed from ignition circuit. Will test it tomorrow everyone in the house is asleep.

Thanks for the lead!

Steve
The best laid plans are those not made (mine)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by foreverlookin; Jun 12th, 06 at 06:25 AM.
foreverlookin is offline  
 
post #4 of 11 (permalink) Old Jun 12th, 06, 07:16 PM Thread Starter
Gold Lifetime Member
Steve
 
foreverlookin's Avatar
 
Join Date: Oct 2002
Location: Pflugerville, Texas
Posts: 1,764
Garage
Re: Another 68 Tach question

Tested it tonight tach works great!

Steve
The best laid plans are those not made (mine)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
foreverlookin is offline  
post #5 of 11 (permalink) Old Jun 12th, 06, 08:57 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: Another 68 Tach question

way to go, steve!





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #6 of 11 (permalink) Old Jun 13th, 06, 04:13 AM
Senior Tech
Brent
 
Brentmc's Avatar
 
Join Date: Oct 2004
Location: USA
Posts: 1,915
Garage
Re: Another 68 Tach question

Steve,

did you need to run a wire from the tac to the coil? If so, which post on the back of the tac did you use?

1968 RS/SS Lemans Blue
Brentmc is offline  
post #7 of 11 (permalink) Old Jun 13th, 06, 07:41 AM Thread Starter
Gold Lifetime Member
Steve
 
foreverlookin's Avatar
 
Join Date: Oct 2002
Location: Pflugerville, Texas
Posts: 1,764
Garage
Re: Another 68 Tach question

Brent I have all new wiring harness's on the car and they were specifically ordered for tach and console gages. Like I said earlier in this post I had no power to the tach as the PCB had a break in it. I ran a new power feed ACC/on, and that solved my problem.

My new engine harness wiring had an 16g brown wire out in the engine compartment which I just plugged into my MSD 6AL trigger output.

If you are not using a engine wiring harness for a tach I do remember that the clock power is the orange wire, the ACC/ignition on for tach power is the blue wire and the last connection (I forget the wire color) is the signal from your coil or MSD trigger output. You could run them direct to the tach if you do not have the engine wiring harness with the tach option.

Steve
The best laid plans are those not made (mine)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
foreverlookin is offline  
post #8 of 11 (permalink) Old Jun 13th, 06, 07:45 AM
Senior Tech
Brent
 
Brentmc's Avatar
 
Join Date: Oct 2004
Location: USA
Posts: 1,915
Garage
Re: Another 68 Tach question

Steve,

Do the wire colors you mention correspond to the wires within the tach or on the wire harness?

I only see posts on the back of my tach--no wires...

Brent

1968 RS/SS Lemans Blue
Brentmc is offline  
post #9 of 11 (permalink) Old Jun 13th, 06, 07:52 AM Thread Starter
Gold Lifetime Member
Steve
 
foreverlookin's Avatar
 
Join Date: Oct 2002
Location: Pflugerville, Texas
Posts: 1,764
Garage
Re: Another 68 Tach question

The wires correspond to the wires off of the back of the tach, internal. When I get home I could look at some pictures I took and tell you which terminals correspond to signal, power on, etc. The orange is the clock power in both the under dash wiring harness and on the internal tach wiring.

Steve
The best laid plans are those not made (mine)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
foreverlookin is offline  
post #10 of 11 (permalink) Old Jun 13th, 06, 08:02 AM
Senior Tech
Brent
 
Brentmc's Avatar
 
Join Date: Oct 2004
Location: USA
Posts: 1,915
Garage
Re: Another 68 Tach question

Steve,

I would really appreciate it if you get a chance to look at the tac pictures and tell me what colors correspond to what posts.

Thanks a million,
Brent

1968 RS/SS Lemans Blue
Brentmc is offline  
post #11 of 11 (permalink) Old Jun 13th, 06, 10:11 AM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: Another 68 Tach question

on the oer tachs you can see that. Orange is clock power, red is tach (ign) power, and I think blue is tach signal. Believe it's lower left as you look at the back of the guage. It's the one that does NOT have a connection on the tach PCB for the guage cluster.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Question for the experts on 68 SS396 fivestarstudios396 Body Shop 2 Feb 14th, 06 08:36 PM
Question about tach dash. wettpaint Camaro Tech 1 Oct 7th, 05 09:03 PM
another tach question kennys Electrical & Wiring 15 Mar 23rd, 05 03:05 AM
Another Tach Question 62bakes Electrical & Wiring 19 Sep 8th, 04 09:14 AM
MSD tach adapter question camaro-69ss Electrical & Wiring 4 May 25th, 02 11:30 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome