Car won't start, I'm stuck what do I do help please!!! - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old Jun 22nd, 06, 12:35 AM Thread Starter
 
Join Date: Apr 2005
Posts: 16
Car won't start, I'm stuck what do I do help please!!!

My car is a 69 camaro I bought about 4 years ago, just started restoring this year. Put in a rebuilt motor, upgraded my distributor to HEI and alternator to SI connector. Tried to fire it up this weekend and no luck, car is completly dead, no power is going to dash engine won't even turn. I'm stuck what do I do? I have so many question on the wiring so I decided to take pictures and label them. Check them out at http://home.comcast.net/~jmp33/wiring.htmI hope you can answer all my question. Thanks in advance.


Manny

Last edited by wickdracer; Jun 22nd, 06 at 06:14 AM.
wickdracer is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old Jun 22nd, 06, 04:29 AM
Senior Tech
John
 
Join Date: Dec 2001
Location: Latonia Kentucky
Posts: 1,693
Re: Car won't start, I'm stuck what do I do help please!!!

Where to start..............
First of all, it appears that you have a 67/68 front harness (alt. wiring on drivers side).
The 3 terminal connector shown at the battery tray is for the right headlight, not the alt.
Junction block on firewall is for 2 10ga wires - one from battery, and one from front harness.
The one "wire" shown at the rocker cover is actually the oil line for a pressure guage.
I think the best advice I can give is to invest in a new '69 front harness, and engine harness. What you have appears to have been pretty well butchered over the years.
If you're just looking to get the engine started, you can rig it up with what you have, but I wouldn't use it permanently.

John
'67 SS/RS (RR)
'68 RS conv. (J2)
'68 Z/28 (VV)
'68 Drag Car(ZZ) 11.30 @ 118
'73 Corvette Drag Car 12.64 @ 106

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Kyvox is offline  
post #3 of 9 (permalink) Old Jun 22nd, 06, 07:36 AM
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,994
Re: Car won't start, I'm stuck what do I do help please!!!

You also really need to pick up the AIM Assembly Instruction Manual, our site sponsor sells it, or ebay or other catalogs have it. That has the complete wiring diagram in it and shows the routes the wires take.
My quick glance says, on the fusebox the empty terminals Bat and Ign etc. are extras, nothing needs to go to them. The lps is 'lamps' but the AIM will save you a ton of time, dont embark on that wiring mess without it and as John said, probably time for a complete new harness.
Welcome to Team Camaro too

Click..is Jim..former owner of a 69RS-LM1 350/255 - 700r
"There will come a time when you believe everything is finished,
That will be the beginning." Louis L'Amour
click is offline  
 
post #4 of 9 (permalink) Old Jun 22nd, 06, 09:46 AM
Team Member
Steve
 
Join Date: Nov 2005
Location: East SF Bay Area
Posts: 1,777
Garage
Re: Car won't start, I'm stuck what do I do help please!!!

Check out these guys at M&H and buy new harnesses. Tell them what mod's you've done to the car (HEI, internal regulated alternator etc.) give them the specifics, console gauges or not, long or short water pump etc.
They'll build your harnesses for you with new fuse boxes. Everything will be right.
http://wiringharness.com/

Steve
1968 that started life and a 6 banger with a PG. Now it's a 350 with a TKO600, Moser 12 bolt, Speedtech LCA/UCA, ATS Tall Spindles, Hotchkis Springs, Forgeline ZX3P, C5 (Kore3) brakes with other cool stuff from Ron Davis, Vintage Air and soon to be Terminator EFI.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
eville is offline  
post #5 of 9 (permalink) Old Jun 22nd, 06, 11:06 AM
Gold Lifetime Member
Don
 
Join Date: Jan 2005
Location: 2 Dog Town in West Texas
Posts: 11,154
Re: Car won't start, I'm stuck what do I do help please!!!

Can you try starting with a remote starter ? See if starter turns. This may help you isolate your issues. Try hot wiring the ignition and see if you can get fire to dist, if it runs, then back track to see what is missing. Manual clutch pedal switch. Got to have pedal down to start,,, Got hot battry to lights,,, , wire at voltage regulator? etc.

Don
TC # 349
Zdld17:69 Z/RS,306, NOR141111, 9N554XXX, 12A, X3G, 59/59,723, AFR 195,CCC282/290HR, TKO 600, BU1122B1E Owner since Dec 1968

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zdld17 is offline  
post #6 of 9 (permalink) Old Jun 22nd, 06, 12:57 PM
Senior Tech
 
Join Date: Jul 2001
Location: Pontiac IL
Posts: 453
Send a message via AIM to undee72Z
Re: Car won't start, I'm stuck what do I do help please!!!

You should really consider a new harness......Just some info to get it started
Pic 1... Blue and brown are jumpered, jumper the red and yellow also (which is really a white) Blue and white go to alternator, see pic and put some tape on the cut wire from harness, that 10g red is from main splice, it it touches ground you will have a spark show!!!



Pic 2...Blue, white and red is alternator wiring. Looks like the insulation is cut on the blue wire. Wires in upper right need respliced and taped.

Pic 3... Where does the red wire from alternator BAT stud go to, battery?

Pic 4... Connector is for headlight, not alternator. You will need to use the junction block, that red goes to junction block and a fusible link to battery see pic. Be sure to use one with that harness!!!



Pic 5 ...That pic is real fuzzy. It shows a mini starter and the purple is going to the same terminal as the wire going to the starter itself, which would be wrong. Most mini starters don't have the "R" terminal. The purple might go to the empty terminal but I would need a better pic to be sure.

Pic 6... I would need to know where the wires go to give a answer. Ones not even a wire, looks like a oil pressure line for a gauge. When in doubt, don't connect to anything or to ground.

Greg U

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by undee72Z; Jun 23rd, 06 at 01:30 AM. Reason: opps, wrong wire color
undee72Z is offline  
post #7 of 9 (permalink) Old Jun 22nd, 06, 01:16 PM Thread Starter
 
Join Date: Apr 2005
Posts: 16
Re: Car won't start, I'm stuck what do I do help please!!!

Thanks guys for the info, at the moment I really can't afford a new harness. I'm in the process of getting a home so I shouldn't even be spending money on this car but you guys know how it is. So I need as much help as I can without having to spending money, next year I'll get new stuff for it.

undee72Z I'll get you a better pic of the alternator, It is a mini starter and you are right I did connect the purple cable to itself, I thought it would be the same thing as the regular starter where the purple cable has to go on the spot closest to the engine. Thanks again I'll try some more tonight.

Manny
wickdracer is offline  
post #8 of 9 (permalink) Old Jun 23rd, 06, 08:07 AM
Senior Tech
Mike
 
Join Date: Sep 2002
Location: Raleigh, NC
Posts: 116
Re: Car won't start, I'm stuck what do I do help please!!!

Did you try the simple stuff first. Check the battery ground cable. Is it secure to a good CLEAN grounding surface? Is it free of corosion on the battery terminal? Next I would check the cables themselves. I had a battery cable corrode from the inside out that had very similar symptoms. When I finally cut the length of the cable it was completely green inside. I put in wew cables and everything was fine.
greenham is offline  
post #9 of 9 (permalink) Old Jun 27th, 06, 09:52 PM Thread Starter
 
Join Date: Apr 2005
Posts: 16
Re: Car won't start, I'm stuck what do I do help please!!!

Whats up guys thanks for all the help, I narrowed the problem down to the ignition switch. Where else other than autozone can I get this switch. I was hoping to get an AC delco switch not those cheap ones at autozone. Or what do u guys think are those good enough?

Manny
wickdracer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Which car would you buy? South Side Goons & Hitmen Bench Racing 10 Jun 23rd, 06 10:11 AM
To Start OR NOT to Start, that is the question! jt5by5 Camaro Tech 17 Apr 11th, 06 08:03 PM
intermidiat no start crasher Electrical & Wiring 0 Jul 30th, 05 09:36 PM
Car sputters and backfires but won't start Lghtning38 Performance 3 Jul 12th, 05 01:18 PM
car won't start need help Luis Rivera Performance 1 Jul 7th, 05 04:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome