ignition wiring problem - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Jun 23rd, 06, 07:24 AM Thread Starter
Tech Team
 
Join Date: Nov 2005
Posts: 74
ignition wiring problem

I had the motor out, it's now back and started right up. Howewer a wire to the altenator started to melt on me while running. It is a white/yellow wire, I'm assuming to the starter switch. It is connected to the + on the altenator along with the solid yellow wire that goes to the starter solenoid. Problem seemed to stop as soon as I shut the engine down. One thing I checked is continuity across the positive and negative terminals on the coil and there is continuity there - I didn't expect that - is that right? Another thing I noticed is this ignition wire was a little funny. It seemed like maybe it was too long, so it was run up along the top of the firewall about 8" and then double backed. At the point it double backed, there was a bare area about 1" long and someone had attempted to cover this with an insulator. (maybe this happened before and was repaired?) The worst of the problem seemed like it might of started here and then worked it's way along back toward the ignition. I don't think this was a problem before I started on the car, but I've only owned it about a month.
dsailer is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Jun 23rd, 06, 08:06 AM Thread Starter
Tech Team
 
Join Date: Nov 2005
Posts: 74
Re: ignition wiring problem

Ok, I pulled the bad area of the wire away from the bundle, started it back up and now it seems fine. Funny thing is I can't see where this wire shorted with anything. Some of the adjacent wires did burn a bit but I don't see anything exposed. I'll clean it up a bit and keep an eye on it.
dsailer is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
iroc-z tach wiring w/ mallory coil/msd ignition I_HAVE_A_RED_87_IROC-Z Electrical & Wiring 0 Oct 14th, 05 02:24 PM
ignition problem billman Electrical & Wiring 1 Oct 6th, 05 05:19 PM
1967 Camaro 350 Ignition wiring question Mean_Gene3 Engine 6 Oct 2nd, 05 11:50 AM
problem with wiring Benny j Electrical & Wiring 1 Aug 14th, 05 06:42 PM
Mini-starter wiring problem - please help! [email protected] Electrical & Wiring 2 Jul 4th, 02 09:00 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome