starting problem - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Jun 27th, 06, 10:18 AM Thread Starter
 
Join Date: Dec 2005
Posts: 14
starting problem

i have MSD in my car and i was wourding if the spot for the number one spark plug on the distributor isn't connected to the number one spark plug on the engine, could that cause the motor not to start. thank you
zachleist is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Jun 27th, 06, 05:34 PM
Senior Tech
Jeff
 
Join Date: May 2006
Location: PEI Canada
Posts: 100
Re: starting problem

assuming all the other plugs are wired correctly, one plug wire not connected surely shouldn't cause a no-start in an 8 or 6 cylinder engine, even in most 4 cylinders they'll start on 3. A rough idle, poor driveability, etc, but it should still start assuming the rest are hooked up, and hooked up to the correct location. I'd check and make sure you are getting spark to the rest of the plugs and make sure you are getting fuel, assuming this vehicle is turning over. Let me know and include the make, engine size, etc. Jeff
Jeff22 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting Problem hgerrick Electrical & Wiring 6 Feb 8th, 05 07:14 PM
starting problem shrtrnd7 Troubleshooting 2 Apr 13th, 04 05:45 AM
starting problem bmann2 Electrical & Wiring 5 Jun 19th, 02 06:19 PM
LT1 hot starting problem Robert Higgins Troubleshooting 1 Mar 8th, 01 04:04 PM
Starting (Cranking) Problem Mark W. Winning Troubleshooting 6 Nov 13th, 00 03:51 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome