Ignition problem - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Jun 28th, 06, 07:15 AM Thread Starter
Senior Tech
Brian
 
Join Date: Mar 2006
Location: Sonoma County
Posts: 146
Ignition problem

I just finished installing my new motor and 4 speed in my 69 and now I've got a problem with the starter. I've got power to the coil and starter, but when I turn the key to the start position I get nothing. I did the screw driver start test the motor started as it should.

The weird thing is that when I turn the key to start, the lights get very dim. My battery has plenty of juice and starts the engine easily. Maybe I have a short? I also converted the car to a 4 speed and the reverse lockout is disconnected. I thought that might be the problem, so I put the staple shifter in the car connected the lockout and that didn't help.

Any suggestions?
brianjw4 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Jun 28th, 06, 07:50 AM
Senior Tech
chris
 
Join Date: May 2005
Location: bristol tn
Posts: 254
Re: Ignition problem

what about your neutral safety switch?
cfauver is offline  
post #3 of 6 (permalink) Old Jun 28th, 06, 07:56 AM Thread Starter
Senior Tech
Brian
 
Join Date: Mar 2006
Location: Sonoma County
Posts: 146
Re: Ignition problem

oh, that's what I meant, not reverse lockout . I hooked up the neutral safety switch on my old auto shifter and it didn't seem to do anything.
brianjw4 is offline  
 
post #4 of 6 (permalink) Old Jun 28th, 06, 09:43 AM
Senior Tech
 
Join Date: Jul 2005
Location: California
Posts: 2,353
Re: Ignition problem

you need to connect the 2 purlpe wires for the neutral safety switch together (to bypass it) or to a neutral safety switch
400bird is offline  
post #5 of 6 (permalink) Old Jun 28th, 06, 09:59 AM Thread Starter
Senior Tech
Brian
 
Join Date: Mar 2006
Location: Sonoma County
Posts: 146
Re: Ignition problem

I wonder why it didn't work when I connected it to my original auto shifter.... maybe the shifter needs to be grounded for the switch to work properly. I'll try connecting the purple wires and see if that works.

Thanks!
brianjw4 is offline  
post #6 of 6 (permalink) Old Jun 28th, 06, 08:31 PM Thread Starter
Senior Tech
Brian
 
Join Date: Mar 2006
Location: Sonoma County
Posts: 146
Re: Ignition problem

It was the neutral safety switch, I connected the purple wires and voila.... it started. Thanks for the help.
brianjw4 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 Z28 ignition switch/security system malfunction 45Auto Electrical & Wiring 3 Sep 22nd, 05 07:19 AM
Ignition problem 68bbconv Electrical & Wiring 3 Sep 13th, 04 12:57 AM
Ignition switch problem michwalt15 Electrical & Wiring 0 Apr 27th, 03 12:44 PM
Ignition Timing Strange Problem Mean 69 Engine 29 Apr 4th, 02 09:10 AM
Ignition timing problem boomer54 Tech 2000 3 May 24th, 01 05:18 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome