starter running with engine on? - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Jul 13th, 06, 04:49 PM Thread Starter
Senior Tech
Craig
 
Join Date: Feb 2006
Location: Illinois
Posts: 170
starter running with engine on?

I have a remote mount solenoid and this only happens when the battery seems low on charge. I can start the car but the starter keeps going and I have to pull neg terminal to make it stop. One ground wire at fusible link was actually smoking last time this happened. I have run the car at least 50 times with this remote solenoid and it has only done this 2 times. Any chance this has something to do with the battery going bad???? Any ideas?

1968 454 TH350 Red with Black vinyl top
cmking26 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Jul 13th, 06, 04:54 PM
Senior Tech
john
 
wagonman's Avatar
 
Join Date: Oct 2004
Location: northern california
Posts: 2,796
Re: starter running with engine on?

yes you almost figured it out your self.


low voltage to the starter selonoid will raise the current.this in turn can melt the selonoid contacts together resulting in a contunios running starter.
wagonman is offline  
post #3 of 3 (permalink) Old Jul 13th, 06, 05:44 PM Thread Starter
Senior Tech
Craig
 
Join Date: Feb 2006
Location: Illinois
Posts: 170
Re: starter running with engine on?

Ok so must be time for new battery. Thanks

1968 454 TH350 Red with Black vinyl top
cmking26 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Learning from revamping blower engine Tokyo Torquer Performance 11 Jan 24th, 07 12:44 PM
ugly problem w/ starter protouringZ Troubleshooting 7 May 22nd, 04 03:02 PM
engine builder's code of ethics?? / big block oil pressure ?? caribbean camaro Engine 4 Jul 9th, 03 03:05 PM
EBAY or Build Balboni Performance 16 Jun 3rd, 03 10:16 AM
engine running rich ntp Engine 16 Dec 7th, 02 08:11 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome