Hey its me again..the rookie with all the questions. WHAT is this? - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Jul 28th, 06, 10:35 PM Thread Starter
Tech Team
Jamie
 
Join Date: Aug 2005
Location: Birmingham, AL
Posts: 45
Hey its me again..the rookie with all the questions. WHAT is this?

Sorry for so many posts...and for all those that are going to come in the future...but I love you guys! Thanks for all your help thus far.

What is this? I thought a light went in there, but it doesn't look like any of the others. It looks like some type of button.



As you can see, this fixture goes in that hole right above the e-brake pull handle.

1969 Coupe - Work in progress -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jumpmaster is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Jul 28th, 06, 11:27 PM
Senior Tech
Eric
 
Join Date: Jan 2005
Location: North Carolina
Posts: 601
Re: Hey its me again..the rookie with all the questions. WHAT is this?

Courtesy light. It goes in that hole in the picture. There should be one on the other side just like it. It is spring loaded to hold the light bulb.

ERIC
67 Convertible, 350CID, TKO600RR, 3.73 Eaton Posi
ept000 is offline  
post #3 of 7 (permalink) Old Jul 29th, 06, 05:21 AM
Senior Tech
Charles
 
Join Date: May 2004
Location: kansas city, mo
Posts: 768
Re: Hey its me again..the rookie with all the questions. WHAT is this?

Yup, what ept000 said. that lamp housing fits into that bracket and a bulb goes in it. underdash courtesy lights 100% sure.

BELIEVE IN YOUR DREAMS
1969 SS X55 NOR added RS all NOS sheetmetal, ground up resto. 24 year project and dream. optioned out the wazoo. in one thousand pieces, and coming together finally.
Run269 is offline  
 
post #4 of 7 (permalink) Old Jul 29th, 06, 05:58 AM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: Hey its me again..the rookie with all the questions. WHAT is this?

standard on all verts.
Guys, were these available or ever used on coupes?
I didn't think so, but his sig only mentions a 69 coupe.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #5 of 7 (permalink) Old Jul 29th, 06, 07:16 AM
Senior Tech
 
Join Date: Nov 2004
Location: New York
Posts: 125
Re: Hey its me again..the rookie with all the questions. WHAT is this?

They were part of the RPO ZJ9 (auxiliary lighting group) available to all cars, which consisted of the ashtray light, courtesy lights, glove compartment light, trunk light and underhood light. Hope this helps, RonM.
RonM is offline  
post #6 of 7 (permalink) Old Jul 29th, 06, 11:16 AM Thread Starter
Tech Team
Jamie
 
Join Date: Aug 2005
Location: Birmingham, AL
Posts: 45
Re: Hey its me again..the rookie with all the questions. WHAT is this?

well I must have the RPO ZJ9 because I have a connector for all those lights RonM just described. And mine is a coupe.

1969 Coupe - Work in progress -
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jumpmaster is offline  
post #7 of 7 (permalink) Old Jul 31st, 06, 07:59 PM
 
Join Date: Apr 2006
Location: Plano, TX
Posts: 11
Send a message via Yahoo to chrislwhite
Re: Hey its me again..the rookie with all the questions. WHAT is this?

My '68 convertible has these as well. Make sure you use bulbs specifically rated for courtesy lights. None of the sockets had bulbs when I got mine. I tried some extra bulbs I had in the toolbox (single filament reverse light bulbs) and blew a fuse when I plugged the second one in!

One problem I need to troubleshoot- the courtesy lights stay on even when the doors are closed and the dome override is off. I tested the voltage before I blew the fuse. I had 12V when the door was open, and about .3 volts when the door was closed. I haven't tested it since I replaced the fuse and wired up the stereo cassette deck (I used the orange for the deck's memory lead). Any thoughts? Probably an unwanted ground according to this thread:

https://www.camaros.net/forums/showthread.php?t=82901

Last edited by chrislwhite; Jul 31st, 06 at 08:13 PM.
chrislwhite is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
new car lots of questions gieske's71nova Engine 4 Jul 13th, 06 04:37 AM
Dana 60 questions bravewink Transmission & Driveline 6 May 10th, 06 06:44 AM
Newbie with Questions ilikecamaros Camaro Tech 4 Nov 14th, 05 07:57 AM
hey every one im new here just got my camaro and have a fiew questions twixterz27 Camaro Tech 7 Jul 15th, 05 02:20 PM
700R4 converter questions z/27 camaro Transmission & Driveline 9 Feb 11th, 04 06:45 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome