lights pulsating/fluctuate - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Aug 17th, 06, 08:22 PM Thread Starter
 
Join Date: Jan 2006
Posts: 13
Question lights pulsating/fluctuate

First time tonight I drove my 69 in dark since total resto and the headlights,taillights, gauge lights pulsate. Not getting real dim then bright type of deal, almost like the lights fluctuate. do not know really know how to explain it.Any ideas where to start looking for troubleshooting?? Thanks
69driveit is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Aug 17th, 06, 08:35 PM
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,985
Re: lights pulsating/fluctuate

with resto comes new paint Im sure on all your parts, including radiator support, fenders, inner fenders etc. Grounds are almost always the culprit. Did you use star washers on ground locations such as near the regulator and headlights? The regulator also needs to have its bolts thru the paint for ground as it doesnt have seperate wire ground like the 67 and 68 do. Also have you gone to the Wells modern regulator # vr715? It has electronic guts but exterior looks like original ac/delco. A fussy regulator could also affect the lights with dimming as you describe. Id replace the regulator AND use some star washers on wires that are supposed to ground. Are your grounds in place from frame to body below the exhaust maniforls and off the valve covers? That can help too.

Click..is Jim..former owner of a 69RS-LM1 350/255 - 700r
"There will come a time when you believe everything is finished,
That will be the beginning." Louis L'Amour
click is offline  
post #3 of 6 (permalink) Old Aug 18th, 06, 05:49 AM Thread Starter
 
Join Date: Jan 2006
Posts: 13
Re: lights pulsating/fluctuate

I will check all my grounds today. Is that Wells regulator a direct plug in and adjustable if needed? I do not have the ground straps on the valve covers I am running aluminum heads and covers so I think I will put them on also today running them to the block or would it work to covers. Do have the ones on from body to frame. Electrical is not my strong point. Thanks for the info.
69driveit is offline  
 
post #4 of 6 (permalink) Old Aug 18th, 06, 07:08 AM
Tech Team
Chris
 
Join Date: Mar 2003
Location: Cranston, R.I.
Posts: 64
Re: lights pulsating/fluctuate

I had this same problem on my 69 about a month ago. The lights were pulsating just enough while driving to indicate a problem(dash lights too). They didn't surge at idle. I checked my voltage and it was fluctuating between 13.5-15.5 over 1500rpm. I purchased the Wells VR715 regulator from Autozone for $13.00. Problem solved-steady 13.8v. One of the center terminals on my old regulator was corroded so I just decided to replace it.
CJP_69 is offline  
post #5 of 6 (permalink) Old Aug 18th, 06, 07:22 AM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: lights pulsating/fluctuate

The wells reg IS a direct mount and plugin replacement for the original. It looks just like it except the cover is only 3/4" tall. The old cover will fit if you want that original look.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #6 of 6 (permalink) Old Aug 18th, 06, 09:29 AM
Senior Tech
John
 
parkbrau's Avatar
 
Join Date: Sep 2004
Location: Stuttgart
Posts: 7,809
Re: lights pulsating/fluctuate

Read this thread from the CRG regarding the voltage regulator and changing it over to the electronic wells regulator. Good info.

http://www.camaros.org/forum/index.php?topic=561.0
parkbrau is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
69 Lights - what lights come on when? Frost Green 69 Electrical & Wiring 8 Oct 6th, 05 10:45 PM
crazy lights. Ken/68RS Electrical & Wiring 8 Jul 15th, 04 04:20 PM
no parking or hazard lights camaro man Electrical & Wiring 3 Jan 21st, 04 07:49 AM
Dash lights/Running lights Frank Carvalho Electrical & Wiring 2 Mar 21st, 02 09:16 PM
BRAKE lights OUT when USING THE TURN SIGNALS KED67 Electrical & Wiring 5 Jun 26th, 01 04:40 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome