engine & elec run on - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 12 (permalink) Old Dec 12th, 06, 08:52 AM Thread Starter
 
Join Date: Nov 2006
Posts: 16
engine & elec run on

When I turn off my 67, it stays on for just a second, I have checked and cleaned the grounds twice, and all seems well, what else could it be?
67Chef is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old Dec 12th, 06, 09:06 AM
Senior Tech
 
Join Date: Dec 2001
Location: Fairfield, CA
Posts: 6,246
Re: engine & elec run on

Do you have a stock electrical system? If it's not stock, what have you changed?
onovakind67 is offline  
post #3 of 12 (permalink) Old Dec 12th, 06, 09:08 AM Thread Starter
 
Join Date: Nov 2006
Posts: 16
Re: engine & elec run on

All new elec system from painless
67Chef is offline  
 
post #4 of 12 (permalink) Old Dec 12th, 06, 09:15 AM
Senior Tech
 
Join Date: Dec 2001
Location: Fairfield, CA
Posts: 6,246
Re: engine & elec run on

Stock points distributor?
onovakind67 is offline  
post #5 of 12 (permalink) Old Dec 12th, 06, 10:46 AM Thread Starter
 
Join Date: Nov 2006
Posts: 16
Re: engine & elec run on

Hei
67Chef is offline  
post #6 of 12 (permalink) Old Dec 12th, 06, 03:48 PM
Gold Lifetime Member
Bruno
 
Join Date: Oct 2000
Location: Puerto Rico
Posts: 2,118
Lightbulb Re: engine & elec run on

An electric cooling fan, by any chance?

"Our affair with Camaros is a life sentence without the possibility of parole".
ORENCH is offline  
post #7 of 12 (permalink) Old Dec 12th, 06, 05:42 PM Thread Starter
 
Join Date: Nov 2006
Posts: 16
Re: engine & elec run on

Yes
67Chef is offline  
post #8 of 12 (permalink) Old Dec 12th, 06, 06:35 PM
Senior Tech
 
Join Date: Dec 2001
Location: Fairfield, CA
Posts: 6,246
Re: engine & elec run on

Are they the stock cooling fans?
onovakind67 is offline  
post #9 of 12 (permalink) Old Dec 13th, 06, 02:44 AM
Gold Lifetime Member
Bruno
 
Join Date: Oct 2000
Location: Puerto Rico
Posts: 2,118
Lightbulb Re: engine & elec run on

Quote:
Originally Posted by 67Chef View Post
Yes
Try electrically disconecting the fan. If the problem goes away, then the fan is retrofeeding the electric system, enough for the ignition to keep the engine on for a moment. I've heard people instaling a diode to solve that, but I haven't deal with that yet. I imagine the diode needs to be placed in the "correct" position and in the fan's 12 volts power wire.

"Our affair with Camaros is a life sentence without the possibility of parole".
ORENCH is offline  
post #10 of 12 (permalink) Old Dec 13th, 06, 06:17 AM Thread Starter
 
Join Date: Nov 2006
Posts: 16
Re: engine & elec run on

I'll try that, thanks for the help.
67Chef is offline  
post #11 of 12 (permalink) Old Dec 14th, 06, 06:39 PM Thread Starter
 
Join Date: Nov 2006
Posts: 16
Re: engine & elec run on

Orench,
I disconnected the fan and that did it, so I'll try the diode in the power wire and let you know if that works. Thanks for the help.
67Chef is offline  
post #12 of 12 (permalink) Old Dec 14th, 06, 08:43 PM
Senior Tech
 
Join Date: Dec 2001
Location: Fairfield, CA
Posts: 6,246
Re: engine & elec run on

It's going to take a helluva diode to handle the current if you want to put one in series with the fan. A diode also has a .7v drop across it, reducing the voltage to the fan. You're better off using an inline relay with a smaller snubber diode across the fan.
onovakind67 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Learning from revamping blower engine Tokyo Torquer Performance 11 Jan 24th, 07 12:44 PM
One of my old 69 Z/28s is being missrepresented Rarerat Tag Team 106 Nov 8th, 06 02:33 AM
Low CR. Diesel Engine Fueled With Gasoline pdq67 Engine 13 Aug 30th, 05 07:21 PM
another engine run on NDubs68 Electrical & Wiring 1 Aug 27th, 05 08:09 PM
engine run on in ACC position dawg Troubleshooting 4 Aug 16th, 05 01:44 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome