ZZ4 Temperature Sensor - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old Dec 18th, 06, 08:05 AM Thread Starter
 
Join Date: Dec 2006
Posts: 7
ZZ4 Temperature Sensor

I have a 2006 ZZ4 engine that I will be putting in a camero and I need to know where the temperature sensor goes and how it is wired to a gauge instead of a warning light. The camero I will be putting it into is only a body and nothing else, I will have to wire and replace a lot of other parts.

Thanks for any help anyone can give.
Roy Bass is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old Dec 18th, 06, 09:54 AM
Gold Lifetime Member
Dennis
 
madmax87's Avatar
 
Join Date: May 2001
Location: Arizona USA
Posts: 2,144
Re: ZZ4 Temperature Sensor

On my ZZ4 I installed it on the head between the # 1 & 3 cyl. I "m running electic fans so I installed the fan temp sensor on the other head between # 6 & 8. Works great. Not sure what kind of gauge you are using but the temp sensor signal wire will be a single wire coming off it.

Dennis
69 Z/28. 302DZ, Autogear M22, Red w/black stripes.
69 Camaro, ZZ4, 700R4, 8.5 3:42 posi, X11
70 Nova SS 396, 4sp, 3:55 12 bolt
madmax87 is offline  
post #3 of 15 (permalink) Old Dec 18th, 06, 10:54 AM Thread Starter
 
Join Date: Dec 2006
Posts: 7
Re: ZZ4 Temperature Sensor

My Temp Sensor Has 2 Wires on it - How do they hook up?
Thanks
Roy Bass is offline  
 
post #4 of 15 (permalink) Old Dec 18th, 06, 12:36 PM
Gold Lifetime Member
Dennis
 
madmax87's Avatar
 
Join Date: May 2001
Location: Arizona USA
Posts: 2,144
Re: ZZ4 Temperature Sensor

Roy, what kind of gauge are you using? Any pic of the sensor?

Dennis
69 Z/28. 302DZ, Autogear M22, Red w/black stripes.
69 Camaro, ZZ4, 700R4, 8.5 3:42 posi, X11
70 Nova SS 396, 4sp, 3:55 12 bolt
madmax87 is offline  
post #5 of 15 (permalink) Old Dec 19th, 06, 05:05 AM Thread Starter
 
Join Date: Dec 2006
Posts: 7
Re: ZZ4 Temperature Sensor

I'm using a Wells 1996 camero temp sensor and the gauge is out of a 1970 chevy truck. The sensor has two wires coming out of it.

Thanks
Roy Bass is offline  
post #6 of 15 (permalink) Old Dec 19th, 06, 07:36 AM
Senior Tech
 
Join Date: Mar 2002
Location: Austin, TX, USA
Posts: 5,277
Re: ZZ4 Temperature Sensor

I don't know of any gauge sensor that is 2-wire. Most of the 2-wire sensors I'm familiar with are for the ECM. Gauge sensors are 1-wire and ground through the block. But then again, that doesn't mean I've seen it all.

Dave
========================
68 Coupe, 350 w/ Edelbrock Performer RPM heads, cam, intake, 700R4, Dave's small body HEI
dnult is offline  
post #7 of 15 (permalink) Old Dec 19th, 06, 08:04 AM Thread Starter
 
Join Date: Dec 2006
Posts: 7
Re: ZZ4 Temperature Sensor

The temperture sensor is a Wells TU152. I bought it from Autozone.
Roy Bass is offline  
post #8 of 15 (permalink) Old Dec 19th, 06, 09:19 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 32,005
Garage
Re: ZZ4 Temperature Sensor

Use the sender/sensor to go with the gauge, i.e., '70 Chevy truck.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden Ö enjoy your next chapter.
Everett#2390 is offline  
post #9 of 15 (permalink) Old Dec 19th, 06, 09:47 AM
Gold Lifetime Member
Dennis
 
madmax87's Avatar
 
Join Date: May 2001
Location: Arizona USA
Posts: 2,144
Re: ZZ4 Temperature Sensor

I tried looking up the TV152 and it looks like it does go to the ECM. Don't think what you have is compatable.

Dennis
69 Z/28. 302DZ, Autogear M22, Red w/black stripes.
69 Camaro, ZZ4, 700R4, 8.5 3:42 posi, X11
70 Nova SS 396, 4sp, 3:55 12 bolt
madmax87 is offline  
post #10 of 15 (permalink) Old Dec 19th, 06, 10:17 AM Thread Starter
 
Join Date: Dec 2006
Posts: 7
Re: ZZ4 Temperature Sensor

If I use the sensor off of the truck it is a bigger diameter than the port onthe side of the motor and the only port that will take it is up on the manifold where the radiater hose comes out of the block. Will it be ok to mount the sensor here, I want to be sure I get a good reading.

Thanks alot for the input.
Roy Bass is offline  
post #11 of 15 (permalink) Old Dec 19th, 06, 10:24 AM
Gold Lifetime Member
Dennis
 
madmax87's Avatar
 
Join Date: May 2001
Location: Arizona USA
Posts: 2,144
Re: ZZ4 Temperature Sensor

I had this setup on my ZZ3 engine for awhile. Notice the larger temp sensor on the thermostat housing. I picked it up at Napa and just painted the housing with aluminum paint. Worked good.


Dennis
69 Z/28. 302DZ, Autogear M22, Red w/black stripes.
69 Camaro, ZZ4, 700R4, 8.5 3:42 posi, X11
70 Nova SS 396, 4sp, 3:55 12 bolt
madmax87 is offline  
post #12 of 15 (permalink) Old Dec 19th, 06, 11:56 AM Thread Starter
 
Join Date: Dec 2006
Posts: 7
Re: ZZ4 Temperature Sensor

Do you know part number for the sensor that you used on your ZZ3? I have tried to go to napa and ask for a sensor but they want year to look under for thesensor. What I need is any 1 wire sensor. I tried jegs and they said there sensors all had 2 wires to hook to the engine computer system but I have no computer system, so I need a i wire sensor. Man I never knew it would be so much trouble trying to find a simple 1 wire sensor.

I really appreciate you input,thanks
Roy Bass is offline  
post #13 of 15 (permalink) Old Dec 19th, 06, 01:31 PM
Gold Lifetime Member
Dennis
 
madmax87's Avatar
 
Join Date: May 2001
Location: Arizona USA
Posts: 2,144
Re: ZZ4 Temperature Sensor

The problem your going to run into is getting the right temp readout for your particular gauge. My sensor was correct for a 69 with console gauges (p/n TU12) $9.95 from Classic Industires. You need to make sure the sensor is matched to the gauge your going to use. The one I have in my ZZ4 is an autometer gauge that comes with the sending unit. This is the one that will go into the head. If your going to use the 70 truck gauge, you will probably need to re-use that sender that was in the old engine. I would go with an autometer gauge. You can get them almost anywhere and they have the correct sender too. Here is the my ZZ4 with temp sensor between cyl 1 & 3 and this is the gauge for it.




Dennis
69 Z/28. 302DZ, Autogear M22, Red w/black stripes.
69 Camaro, ZZ4, 700R4, 8.5 3:42 posi, X11
70 Nova SS 396, 4sp, 3:55 12 bolt
madmax87 is offline  
post #14 of 15 (permalink) Old Dec 20th, 06, 05:16 AM Thread Starter
 
Join Date: Dec 2006
Posts: 7
Re: ZZ4 Temperature Sensor

Dennis I think that you have solved the Temp sensor problem for me -Thanks- One more question for you on the ZZ4 distributor , your picture looks like mine, which plug wire is for number one cylinder.
I think I will mount my temp sensor in front of the motor where the radiator hook-up comes out of the motor, using one of the plugs there.
Thanks again for your help.
Roy Bass is offline  
post #15 of 15 (permalink) Old Dec 20th, 06, 11:03 AM
Gold Lifetime Member
Dennis
 
madmax87's Avatar
 
Join Date: May 2001
Location: Arizona USA
Posts: 2,144
Re: ZZ4 Temperature Sensor

Looking at the picture above, it is the one closest to the carb on the right. Best thing to do is rotate engine till balancer mark is on TDC or 10 deg before TDC and pull cap off and see where your rotor is pointing. If it's pointing to the back of the dist, rotate it one more time and that will be where number one wire should be.
No problem with the help. This site has helped me plenty times and probably plenty more times. One thing I do have is alot of pics during 3 69 rebuilds, so if you need anything, just give a yell.

Dennis
69 Z/28. 302DZ, Autogear M22, Red w/black stripes.
69 Camaro, ZZ4, 700R4, 8.5 3:42 posi, X11
70 Nova SS 396, 4sp, 3:55 12 bolt
madmax87 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
67 camaro temperature sensor for dummy light DALEJRFAN8 Electrical & Wiring 5 Dec 31st, 05 10:37 AM
temperature sensor DDD Camaros.net Site Help Discussion 0 Nov 14th, 05 06:12 PM
Temperature Sensor Plastic Connector Color. FBODY Restoration Corner 2 Sep 26th, 05 02:23 PM
Temperature sending unit for ZZ4 350 Derrell Engine 3 May 22nd, 05 11:15 AM
68 Camaro Temperature Sensor geyser34 Troubleshooting 2 Nov 26th, 01 11:39 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome