all gauges don't work - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Dec 30th, 06, 09:01 AM Thread Starter
 
Join Date: Jun 2005
Posts: 209
all gauges don't work

Is there some harness or something that could be disconnected that would result in all my gauges not working? I checked the circuitboard on the back of the dash...thats GOOD. all the fuses are GOOD. The harness is connected, and I doubt the sending units are all bad. Just curious if there is anything in the middle of those connections that I might have missed?
Prelude00782 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Dec 31st, 06, 05:38 AM
Gold Lifetime Member
Kevin
 
SixtyAte's Avatar
 
Join Date: May 2005
Location: S. Eastern Massachusetts
Posts: 5,577
Re: all gauges don't work

Check the connectors at the dash with a test light to insure power there. You may want to try setting up a temporary ground and see if they now work. A bad ground or a tiny crack in the circuit board can result in your problem.

Kev
SixtyAte is offline  
post #3 of 3 (permalink) Old Jan 1st, 07, 08:57 AM Thread Starter
 
Join Date: Jun 2005
Posts: 209
Re: all gauges don't work

I haven't checked the connections from the harness side, thanks kevin! I'll give that a shot.
Prelude00782 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
No Turn signals but hazards work scalise Electrical & Wiring 7 Oct 30th, 06 11:23 AM
autometer gauges fred skinner Interiors 3 May 26th, 05 05:57 PM
Michigan restoration shop suggestions 69ss350camaro Body Shop 3 Jan 20th, 05 06:29 AM
Body shop referral in CT ponjohn Body Shop 5 Oct 19th, 03 06:24 AM
i need my gauges to work ss283 Electrical & Wiring 1 Apr 30th, 02 06:37 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome