starter and switch problem - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old Jan 26th, 07, 07:00 PM Thread Starter
Senior Tech
 
Join Date: Dec 2002
Location: Stanley ,N.C.,U.S.
Posts: 873
starter and switch problem

Ok Im about to surrender and raise the white flag. This car is newer than 69 so I suppose it has a nss. Here is my problem. I have a new starter, and new switch on top of the column. When I turn the starter to the "on" position, the starter engages. If I turn farther to the "start" position, the starter stops running. What happening? Kevin

68SS 396/375 L-78 Camaro
68 Chevelle
jus4funn68 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old Jan 26th, 07, 08:47 PM
Senior Tech
 
Join Date: Aug 2006
Location: alabama
Posts: 282
Re: starter and switch problem

sounds like you have your'" start "and "on" wires reversed
martins 68 is offline  
post #3 of 9 (permalink) Old Jan 26th, 07, 10:25 PM Thread Starter
Senior Tech
 
Join Date: Dec 2002
Location: Stanley ,N.C.,U.S.
Posts: 873
Re: starter and switch problem

I hooked up the wires just like they came off. Only one eye(red wire) is big enough to go on the big post on the starter. Kevin

68SS 396/375 L-78 Camaro
68 Chevelle
jus4funn68 is offline  
 
post #4 of 9 (permalink) Old Jan 27th, 07, 12:01 AM
Senior Tech
 
Join Date: May 2001
Location: Ashby,MN, USA
Posts: 8,305
Re: starter and switch problem

adjust the new switch you put on. it's really straight forward once you think about what does what.

you don't plan sincerity.
you have to make it up on the spot.

wanna hear about 20 years ago when i was too smart to know any better?
novaderrik is offline  
post #5 of 9 (permalink) Old Jan 27th, 07, 01:12 AM
Gold Lifetime Member
Dennis
 
madmax87's Avatar
 
Join Date: May 2001
Location: Arizona USA
Posts: 2,144
Re: starter and switch problem

Yep, sounds like the starter sw on the column is not setup correctly. I believe you turn key to on position. Move the column sw to the on position, should be second to last position. Last position is start so it wants to return to the second from last position when you let go. Insert rod into that position. You know you have it setup correctly when you can turn the key to acc and it works.

Just noticed you sign in. Disregard if this is a 68.

Dennis
69 Z/28. 302DZ, Autogear M22, Red w/black stripes.
69 Camaro, ZZ4, 700R4, 8.5 3:42 posi, X11
70 Nova SS 396, 4sp, 3:55 12 bolt
madmax87 is offline  
post #6 of 9 (permalink) Old Jan 27th, 07, 08:56 AM Thread Starter
Senior Tech
 
Join Date: Dec 2002
Location: Stanley ,N.C.,U.S.
Posts: 873
Re: starter and switch problem

No this is newer than 68. I have adjusted the switch several times but Ill try again. thanks, Kevin

68SS 396/375 L-78 Camaro
68 Chevelle
jus4funn68 is offline  
post #7 of 9 (permalink) Old Jan 27th, 07, 11:54 AM
Senior Tech
 
Join Date: May 2001
Location: Ashby,MN, USA
Posts: 8,305
Re: starter and switch problem

i always put the key in "off" and take the key out, and put the switch in "off" and put it all together.
works perfect every time.

you don't plan sincerity.
you have to make it up on the spot.

wanna hear about 20 years ago when i was too smart to know any better?
novaderrik is offline  
post #8 of 9 (permalink) Old Jan 27th, 07, 12:15 PM Thread Starter
Senior Tech
 
Join Date: Dec 2002
Location: Stanley ,N.C.,U.S.
Posts: 873
Re: starter and switch problem

Ive done that, and no matter how I locate the switch, as soon as the switch goes to the on position, first position past lock, the starter engages. If I continue to the start position, the starter stops as long as I hold the key is held forward. I release it back to the on/run position, the starter engages again. Kevin

68SS 396/375 L-78 Camaro
68 Chevelle
jus4funn68 is offline  
post #9 of 9 (permalink) Old Jan 27th, 07, 03:54 PM Thread Starter
Senior Tech
 
Join Date: Dec 2002
Location: Stanley ,N.C.,U.S.
Posts: 873
Re: starter and switch problem

OK I have it working now. I unplugged the purple wires to the nss and hooked them together and run a new wire to the "S" post on the solenoid. Thanks for the help. Kevin

68SS 396/375 L-78 Camaro
68 Chevelle
jus4funn68 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
how do i install a push button starter switch palmdale420boy Electrical & Wiring 8 May 25th, 06 01:39 PM
69 Z28 Starter Problem SteveN Troubleshooting 13 Jun 16th, 05 11:40 PM
Ignition switch - solenoid - starter probs! camaro-69ss Electrical & Wiring 7 May 14th, 05 04:18 AM
Ignition switch and key lock problem Texasduece Electrical & Wiring 5 Nov 28th, 04 06:24 AM
starter problem Marc Troubleshooting 6 Aug 21st, 02 01:59 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome