I can't manage my photo attachments - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Aug 11th, 07, 06:52 AM Thread Starter
Gold Lifetime Member
jimmy
 
Join Date: Apr 2007
Location: Kensington, Md.
Posts: 92
I can't manage my photo attachments

I recently wanted to post a picture on a thread in convertibles and found I could not. Now keep in mind I am a computer idiot. (I think kids call it Urban Amish) Anyway, I went to post a reply,(thread was a "calling all convertibles") typed in "here's my car", went to: manage attachments. I browsed , found a photo I've used here before, and tried to upload it. The error message was that I have already attached this file to another thread. Then it listed the thread. My question is: Can you use a photo only once or may I some how delete that photo or post ? I looked for a way, but again what I know about computers fits in a thimble.

Thanks, Jimmy
gypsy jim is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Aug 11th, 07, 07:02 AM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: I can't manage my photo attachments

once a photo has been uploaded as an attachment and displayed in a post, it will not display in another post. It has to do with how the software stores attachments.

All is not lost tho. If you go to manage attachments, displet the photo, and copy the url, you can put it ito other posts as a clickable link.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #3 of 3 (permalink) Old Aug 11th, 07, 09:20 AM Thread Starter
Gold Lifetime Member
jimmy
 
Join Date: Apr 2007
Location: Kensington, Md.
Posts: 92
Re: I can't manage my photo attachments

JimM
Thanks, tried it in Test Drive and it seemed to work. Maybe you can teach an old dog.

Jimmy
gypsy jim is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome