Thread jump question? - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Sep 29th, 07, 07:02 AM Thread Starter
Senior Tech
Brian
 
Join Date: Nov 2000
Location: Ontario, Canada
Posts: 1,290
Thread jump question?

Dennis: This was the best descriptor that I could think of for my problem. Or maybe it isn't a problem.
Recently I have noticed a change in the way my computer enters a thread. When I click on the thread I jump right to the middle of the thread. I have to scroll up to the start to get the initial question that was asked. I was wondering if I have inadvertantly set this up as an option or is the Web site doing this? I sometimes don't tune in for a couple of days and I see a thread with multiple replies and I seem to be always scrolling to the top.
If this is normal then I will live with it. It just seemed to have happened recently.
Thanks
Brian

I have owned 3 69 Z/28s: Garnet Red 30,000 mi unrestored.
Glacier Blue, documented Canadian Z
Rallye Green purchased new in 1969
1968 Camaro Coupe L30 275 horse. ]
Stewie is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Sep 29th, 07, 08:31 AM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,455
Garage
Re: Thread jump question?

Hi Brian - several things could be happening... When you look at a list of threads each starts out with a that is supposed to take you to the first new post in the thread. Then there is the thread title and it should take you to the very first post unless you have visited the thread before. Then it is supposed to take you to the first new thread as well. Then at the end of the title is this which takes you to the last post in the thread.

I went to a thread I believe I have never clicked on before and hit to see what would happen and it took me to the end of the thread. I had to scroll up to the first post where it should have taken me. On another one I had not opened yet I clicked on the title text. It took me to the first post. There could be some bad logic in the link code or it could be bad cookie information stored on the PC causing this.

Experiment with the 3 links and see if maybe you have just started hitting instead of the text... You can also delete your cookies (you'll have to login again if you do) and see if that helps...

...Dennis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Don't take life so serious, you won't get out alive..."
DjD is offline  
post #3 of 3 (permalink) Old Sep 29th, 07, 11:55 AM Thread Starter
Senior Tech
Brian
 
Join Date: Nov 2000
Location: Ontario, Canada
Posts: 1,290
Re: Thread jump question?

I tried what you said and sure enough it does work as described. I guess what I am doing is going directly to the thread by hitting the thread title. If I hit the category then hit the thread title it gives me the first posting. If I go directly to the thread it puts me somewhere in the middle. If I hit the arrow it puts me at the last post so I think all is well I am just using it differently. Thanks Dennis.

I have owned 3 69 Z/28s: Garnet Red 30,000 mi unrestored.
Glacier Blue, documented Canadian Z
Rallye Green purchased new in 1969
1968 Camaro Coupe L30 275 horse. ]
Stewie is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome