Web site slow today? - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 (permalink) Old Dec 21st, 07, 07:20 AM Thread Starter
Senior Tech
 
Join Date: Mar 2002
Location: Austin, TX, USA
Posts: 5,277
Web site slow today?

The web site is extreamly slow today it seems. Some pages are taking nearly a minute to load on a high-speed connection. Of course it could be network related, but other sites seem fine. Is there some sort of maintenance going on today?

Dave
========================
68 Coupe, 350 w/ Edelbrock Performer RPM heads, cam, intake, 700R4, Dave's small body HEI
dnult is offline  
Sponsored Links
Advertisement
 
post #2 of 19 (permalink) Old Dec 21st, 07, 08:04 AM
Gold Lifetime Member
Mike
 
Join Date: Apr 2002
Location: Walla Walla, WA
Posts: 4,289
Re: Web site slow today?

Wow, you just saved me a LOT of time troubleshooting why my internet surfing was slowing down.

Mike - '68 Camaro with lots of stuff done to it.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Mkelcy is offline  
post #3 of 19 (permalink) Old Dec 21st, 07, 08:09 AM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,455
Garage
Re: Web site slow today?

I noticed it in the afternoon yesterday and it's still dragging for me this morning...

Al if it helps, hitting the "post" seems to be fine, I come right back to the thread but leaving the thread and loading a search (todays posts) or opening a forum is what is dragging...

...Dennis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Don't take life so serious, you won't get out alive..."
DjD is offline  
 
post #4 of 19 (permalink) Old Dec 21st, 07, 08:30 AM
Senior Tech
Ed
 
BigBlock1969RS's Avatar
 
Join Date: Jun 2007
Location: Los Angeles, CA
Posts: 2,083
Re: Web site slow today?

Been dragging its heels for about a day for me now.
BigBlock1969RS is offline  
post #5 of 19 (permalink) Old Dec 21st, 07, 10:02 AM
Al
Administrator
Al McKenzie
 
Join Date: Oct 1998
Location: Creston B.C.
Posts: 2,645
Re: Web site slow today?

I've noticed it myself and can't find anything wrong so was blaming my internet connection. Went as far as using another isp to see if it was better. I do recollect this happening the past couple of years around christmas time. The server seems to be running smooth and nothing out of line.
I'm going to try a good old reboot of the server and see if it does anything.
Al is online now  
post #6 of 19 (permalink) Old Dec 21st, 07, 10:15 AM
Al
Administrator
Al McKenzie
 
Join Date: Oct 1998
Location: Creston B.C.
Posts: 2,645
Re: Web site slow today?

OK, server was rebooted. From here it seems to be better, let me know please.
Al is online now  
post #7 of 19 (permalink) Old Dec 21st, 07, 10:25 AM
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Re: Web site slow today?

Running fine now...thu 1 quick post hung...but those before and after nice and fast.

PS going from the time of your post above and about the time the quick post hung assuming u posted shortly after the reboot it is likely it was when the server was rebooting.

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
post #8 of 19 (permalink) Old Dec 21st, 07, 10:41 AM
Gold Lifetime Member
John
 
Vintage 68's Avatar
 
Join Date: Mar 2002
Location: Moraga,Ca.,USA
Posts: 13,705
Thumbs up Re: Web site slow today?

Quote:
Originally Posted by Al View Post
OK, server was rebooted. From here it seems to be better, let me know please.
Seems okay now
So I can put the hammer away and stop beating on my laptop now ...

1968 Convertible
Some trucks
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Other V8 things - some of which float
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Other V6 things - none of which float
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Oh yeah, and 1 "Straight-Six" ...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


If a man says something in the garage - and his wife can't hear him - is he still wrong !!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Vintage 68 is offline  
post #9 of 19 (permalink) Old Dec 21st, 07, 10:49 AM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,455
Garage
Re: Web site slow today?

Took almost 45 seconds to open this thread...

...Dennis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Don't take life so serious, you won't get out alive..."
DjD is offline  
post #10 of 19 (permalink) Old Dec 21st, 07, 11:27 AM
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Re: Web site slow today?

Move to NZ then...lol opens almost as fast as the web sites I have on the web server sitting next to me on the LAN lol
All the pages are.

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
post #11 of 19 (permalink) Old Dec 21st, 07, 12:15 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: Web site slow today?

still slow. Not horrible slow, just less fast. Maybe the internet is clogged with last minute shoppers?





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #12 of 19 (permalink) Old Dec 21st, 07, 12:41 PM
Gold Lifetime Member
Robert
 
Join Date: Oct 2000
Location: Simpsonville, SC
Posts: 3,358
Re: Web site slow today?

Seems okay to me right now but I did notice it being slow yesterday. Gotta think the net in general is pretty busy this time of year.

Robert

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
355ci 10:1, 64cc Edelbrocks, Comp Mag 280H, Performer RPM, 700r4 (2000 stall), 3.55 posi A/C PS PDB Hotchkis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
369ci 10.3:1, 64cc Edelbrocks, Voodoo 276/284, Performer RPM, Holley 650DP ...T56 Magnum, 3.73 Moser 12 bolt
TC member #18
rojo is offline  
post #13 of 19 (permalink) Old Dec 21st, 07, 01:00 PM Thread Starter
Senior Tech
 
Join Date: Mar 2002
Location: Austin, TX, USA
Posts: 5,277
Re: Web site slow today?

I just did my usual daily check and the speed has improved. I did find a few threads that took a while to open. It would seem something still isn't quite right, but much improved after the reboot. We'll see how it goes for the day or two. Thanks for looking into it and posting your experience guys. Merry Christmas ya'll.

Dave
========================
68 Coupe, 350 w/ Edelbrock Performer RPM heads, cam, intake, 700R4, Dave's small body HEI
dnult is offline  
post #14 of 19 (permalink) Old Dec 21st, 07, 01:52 PM
Gold Lifetime Member
Robert
 
Join Date: Oct 2000
Location: Simpsonville, SC
Posts: 3,358
Re: Web site slow today?

I take it back about being okay. I just clicked on this thread after Dave's post and it took much longer than normal to open. Oh well, it did open.

Robert

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
355ci 10:1, 64cc Edelbrocks, Comp Mag 280H, Performer RPM, 700r4 (2000 stall), 3.55 posi A/C PS PDB Hotchkis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
369ci 10.3:1, 64cc Edelbrocks, Voodoo 276/284, Performer RPM, Holley 650DP ...T56 Magnum, 3.73 Moser 12 bolt
TC member #18
rojo is offline  
post #15 of 19 (permalink) Old Dec 21st, 07, 02:24 PM
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,968
Re: Web site slow today?

took a long time here at 415pm to post a new thread in Bench. About 15 seconds after I hit the 'post' button before it loaded. Other threads very slow yet and my refresh drags a few seconds too. Has to be a server issue or a follow up server somewhere that is hanging up.

Click..is Jim..former owner of a 69RS-LM1 350/255 - 700r
"There will come a time when you believe everything is finished,
That will be the beginning." Louis L'Amour
click is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome