COPO forum - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Jun 10th, 08, 09:33 AM Thread Starter
Gold Lifetime Member
Tom
 
Join Date: Jun 2008
Location: Phoenix, AZ
Posts: 660
COPO forum

How come there's only one thread showing in the COPO/Dealers forum, when it says there should be 243?
Thanks.
69Tom is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Jun 10th, 08, 09:44 AM
Al
Administrator
Al McKenzie
 
Join Date: Oct 1998
Location: Creston B.C.
Posts: 2,645
Re: COPO forum

It's not very active so the posts are probably older than what your settings are (two days or so).
click the box on the bottom left of that forum and choose a longer date to display, they should all show up then.

Al
Al is online now  
post #3 of 3 (permalink) Old Jun 10th, 08, 11:06 AM Thread Starter
Gold Lifetime Member
Tom
 
Join Date: Jun 2008
Location: Phoenix, AZ
Posts: 660
Re: COPO forum

Oh, ok. Thanks Al.
69Tom is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome