pictures - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Jul 13th, 08, 07:54 PM Thread Starter
Senior Tech
Mike
 
Join Date: Jan 2001
Location: GARDEN GROVE CALIF
Posts: 446
pictures

I'm trying to upload photos for a classified. I have them in my computer. But in the classified area, you have to click on browse to upload. Thats were I get lost. I have put the photos in a folder. I wasnt sure where to ask this question. Thanks for any help

Black 69 camaro
HOTROD69CAMARO is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Jul 13th, 08, 07:59 PM
Team Member
Jerry R.
 
jr68's Avatar
 
Join Date: Aug 2000
Location: The Great Lakes
Posts: 6,106
Re: pictures

Mike , click on browse then try to find that folder and open it then find the pic you want and doubleclick on it.

my Magnaflow X-pipe system sound clip, click the link


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jr68 is offline  
post #3 of 5 (permalink) Old Jul 13th, 08, 08:09 PM Thread Starter
Senior Tech
Mike
 
Join Date: Jan 2001
Location: GARDEN GROVE CALIF
Posts: 446
Re: pictures

When I click on browse it brings up a box for file upload thats where I cant get past

Black 69 camaro
HOTROD69CAMARO is offline  
 
post #4 of 5 (permalink) Old Jul 13th, 08, 08:23 PM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,455
Garage
Re: pictures

Mike you use that box just like a windows explorer or my computer. Start on the left and you have things like "desktop" and "my computer". From there you need to know where the files are and have to click from folder to folder until you get to the one you have the files in...

...Dennis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Don't take life so serious, you won't get out alive..."
DjD is offline  
post #5 of 5 (permalink) Old Jul 13th, 08, 08:49 PM Thread Starter
Senior Tech
Mike
 
Join Date: Jan 2001
Location: GARDEN GROVE CALIF
Posts: 446
Talking Re: pictures

I got it. Thanks for the help. I didnt know where to post. Thanks a lot......Mike

Black 69 camaro
HOTROD69CAMARO is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome