quick-links dissapeared - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Feb 10th, 09, 11:53 AM Thread Starter
Senior Tech
Shawn
 
Join Date: May 2005
Location: PA
Posts: 1,339
quick-links dissapeared

after posting in a thread, or looking at a thread, the little quick links at the top (to let me go back to the forum im browsing, or the main forum) have vanished, so i have to keep clicking back and reloading the page
victimizati0n is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Feb 10th, 09, 12:29 PM
Al
Administrator
Al McKenzie
 
Join Date: Oct 1998
Location: Creston B.C.
Posts: 2,645
Re: quick-links dissapeared

It should be back together again. I was doing some repairs about that time.
Al is offline  
post #3 of 5 (permalink) Old Feb 10th, 09, 01:19 PM Thread Starter
Senior Tech
Shawn
 
Join Date: May 2005
Location: PA
Posts: 1,339
Re: quick-links dissapeared

Quote:
Originally Posted by Al View Post
It should be back together again. I was doing some repairs about that time.
awesome, yeah they are back
victimizati0n is offline  
 
post #4 of 5 (permalink) Old Mar 6th, 09, 02:57 AM
Banned
 
Join Date: Aug 2008
Location: India
Posts: 14
Re: quick-links dissapeared

Hi,

Are you new here?
rah07 is offline  
post #5 of 5 (permalink) Old Mar 6th, 09, 12:43 PM
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Re: quick-links dissapeared

The easest way I get around forums is:
Clk the posts since last visited
Then a post u want to see , right clk open in new window (or tab as one prefers)
check out the rest of that page, go to next page bottom right
While that is opening I open the posts that I want to read
Post whatever
the go back to the next list of posts since last visit.

I can be going thru several forums and have as many as 15 or 20 pages open on the task bar.

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome