Search Function - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 (permalink) Old Jul 23rd, 09, 08:35 PM Thread Starter
Senior Tech
Alan
 
Join Date: Oct 2007
Location: SoCal
Posts: 3,903
Search Function

I noticed that today, 7/23/09, there was a note about server upgrades. The search function has been disabled all day. Is that a result of the upgrades? When will the upgrades be complete?

thanks

alan
alanrw is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old Jul 23rd, 09, 09:02 PM
Al
Administrator
Al McKenzie
 
Join Date: Oct 1998
Location: Creston B.C.
Posts: 2,645
Re: Search Function

It shouldn't be disabled, just screwed up

searches on more than one word seem to fail and I hope to have this back soon.
Al is online now  
post #3 of 17 (permalink) Old Jul 23rd, 09, 09:09 PM
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Re: Search Function

I used it a couple hrs ago, 24/7/09 worked fine
Even managed to find posts that u guys will be making tomorrow since we are on the other side of the international date line.

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
 
post #4 of 17 (permalink) Old Jul 23rd, 09, 09:13 PM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,455
Garage
Re: Search Function

It's been isolated that one word searches are working... Multi word searches leave a blank page.

...Dennis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Don't take life so serious, you won't get out alive..."
DjD is offline  
post #5 of 17 (permalink) Old Jul 24th, 09, 08:22 AM Thread Starter
Senior Tech
Alan
 
Join Date: Oct 2007
Location: SoCal
Posts: 3,903
Re: Search Function

So upgrading the web site is not unlike installing new stuff on our cars?

I just tried a one word search and got the blank screen.



alan
alanrw is offline  
post #6 of 17 (permalink) Old Jul 24th, 09, 08:38 AM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,455
Garage
Re: Search Function

Quote:
Originally Posted by alanrw View Post
So upgrading the web site is not unlike installing new stuff on our cars?

I just tried a one word search and got the blank screen.



alan
What word? I just did 6 one word searches and they all worked...

...Dennis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Don't take life so serious, you won't get out alive..."
DjD is offline  
post #7 of 17 (permalink) Old Jul 24th, 09, 09:03 AM
Team Member
Christropher
 
Join Date: Aug 2005
Location: Garland, TX (Dallas)
Posts: 7,196
Re: Search Function

It'd have to be a pretty strange word; heck, even "pookie" returns a thread

Christropher

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...in pieces still.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

**
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
**
MrDanB - "Don't worry about Mr.Wilcox...He has that incurable disease of thinking that they only made the Camaro in '67
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
"
clwilcox33 is offline  
post #8 of 17 (permalink) Old Jul 24th, 09, 09:58 AM Thread Starter
Senior Tech
Alan
 
Join Date: Oct 2007
Location: SoCal
Posts: 3,903
Re: Search Function

Well, I just tried "cowl" and "z28" and got the screen of death. Nothing has changed on this computer, the search was working fine 2 days ago. I saw some mention of changing some settings in IE but not sure why that would be necessary at this point?

I just tried it on Mozilla, same result. Others are stating they are fine, could this be regional?

My first post at 8:22 AM was on my home computer. I am now at my office on a different computer with same results. Home is cable modem, work is dsl.

alan
alanrw is offline  
post #9 of 17 (permalink) Old Jul 24th, 09, 10:24 AM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,455
Garage
Re: Search Function

I'm sure the problem is on the TC server, using your examples will help figure this out. The search never did accept less than 3 letter words and using your examples I added ss to z28 "ssz28" and it found threads. I also tried other 4 letter words like "carb" and "rear" and it failed. Changed to "carbs" and "rears" and it worked.

We now know it fails when a space is used and if 4 or less letters are used. That should give Al a good start on this one, there is probably an obscure setting for number of characters and what wild cards can be used.

...Dennis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Don't take life so serious, you won't get out alive..."
DjD is offline  
post #10 of 17 (permalink) Old Jul 24th, 09, 11:54 AM Thread Starter
Senior Tech
Alan
 
Join Date: Oct 2007
Location: SoCal
Posts: 3,903
Re: Search Function

Interesting, you would think the "default" setting would make it work like it has in the past.

alan
alanrw is offline  
post #11 of 17 (permalink) Old Jul 24th, 09, 12:04 PM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,455
Garage
Re: Search Function

Quote:
Originally Posted by alanrw View Post
Interesting, you would think the "default" setting would make it work like it has in the past.

alan
If the site were running the default maybe... The thing to remember is a lot of this kind of soft stuff isn't canned and shrink wrapped. Customer A buys it, downloads and installs it and finds a bug, Customer B gets his copy after the bug is fixed and tested. What happens inbetween is the programer zips his test package with the settings however he set them and makes it available... Customer B gets different defaults than customer A had.

Another scenario is if there is an option to upgrade using settings from old version but it didn't take into concideration the custom tweek the tech support helped the site admin do to solve a local issue...

...Dennis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Don't take life so serious, you won't get out alive..."
DjD is offline  
post #12 of 17 (permalink) Old Jul 24th, 09, 12:34 PM
Al
Administrator
Al McKenzie
 
Join Date: Oct 1998
Location: Creston B.C.
Posts: 2,645
Re: Search Function

I've asked for help on the search problem and it should be better than ever in a couple of hours. It's over my head.
Some text would work and some fail. 3 letters is the lowest limit we've ever used or the search index gets ridiculously large.
Al is online now  
post #13 of 17 (permalink) Old Jul 24th, 09, 01:19 PM Thread Starter
Senior Tech
Alan
 
Join Date: Oct 2007
Location: SoCal
Posts: 3,903
Re: Search Function

Thanks Al. Effort appreciated.

alan
alanrw is offline  
post #14 of 17 (permalink) Old Jul 24th, 09, 02:37 PM
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Re: Search Function

I have just repeated my search from yesterday
2009 virus posts by Steptoe

Worked fine

I need the update for smithfraudfix.zip and could not find on google because could not rem the name.

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
post #15 of 17 (permalink) Old Jul 25th, 09, 08:39 AM Thread Starter
Senior Tech
Alan
 
Join Date: Oct 2007
Location: SoCal
Posts: 3,903
Re: Search Function

It's working now, Thanks!!!

alan
alanrw is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome