Tired of being prompted to sign in..... - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Aug 23rd, 09, 07:42 PM Thread Starter
Gold Lifetime Member
Rich
 
Join Date: May 2006
Location: Kingman, AZ
Posts: 843
Tired of being prompted to sign in.....

Gentlemen,

We have a problem.

TheDon has been sent all pertinent information regarding this situation but has failed to respond in over a week. The problem appears to be on your end and if it cannot be corrected please advise.
Guest174 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Aug 23rd, 09, 07:57 PM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,455
Garage
Re: Tired of being prompted to sign in.....

Rich - I saw your other post and figured you had solved the problem... Don't take this wrong but it's not very likely the problem is on the TC end or others would have been reporting the same issues and there have been none.

If you provide some info I'll be glad to try and help you out...

What OS and service pack?
What browser and version?
What virus software?
What firewall software and are you behind a router?

Anything else you may have provided Don that you think is important...

In the mean time if you intentionally log out it will delete your TC cookie. Then assuming you use an IE browser, go to <tools><delete browsing history> and delete temp files, cookies, form data and passwords. Close your browser, restart the PC, log into TC being sure to check to be remembered... See how it goes from there and report back...

...Dennis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Don't take life so serious, you won't get out alive..."
DjD is offline  
post #3 of 3 (permalink) Old Aug 23rd, 09, 08:23 PM Thread Starter
Gold Lifetime Member
Rich
 
Join Date: May 2006
Location: Kingman, AZ
Posts: 843
Re: Tired of being prompted to sign in.....

Dennis,

You beat me to the punch, I was going to delete this post.

And you are right it is not on your end. I do not accept third party cookies and up until 10 days ago this setting has had no effect on this site. Just went in and changed the setting to accept all cookies from this site and it appears to have cleared the problem.

My apologies for taking up your time and I do appreciate your kind offer for assistance. I will contact TheDon tonight and advise him of the outcome.
Guest174 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome