Forum main page - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old Oct 24th, 09, 06:41 AM Thread Starter
Senior Tech
67 Camaros Rock
 
Joe Harrison's Avatar
 
Join Date: Oct 1998
Location: Tucson Arizona
Posts: 7,144
Forum main page

Is it loading wied for anyone else? It loads with all the forums squished to the left side of the screen and sponcer info about 1/2 the page.

Looks like this:


"If you can leave black marks on a straight from the time you exit a corner till the time you brake for the next turn.......
Then, you have enough horsepower."
-Mark Donahue
My 67 Camaro Time Line
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Joe Harrison is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old Oct 24th, 09, 06:47 AM
Senior Tech
 
Join Date: Oct 2006
Location: Canada
Posts: 4,942
Re: Forum main page

Nope...A-1 here.

capt

Bumper sticker- I'm not SPEEDING
I'm QUALIFYING!
captcanuck68 is offline  
post #3 of 13 (permalink) Old Oct 24th, 09, 06:54 AM
Team Member
Christropher
 
Join Date: Aug 2005
Location: Garland, TX (Dallas)
Posts: 7,196
Re: Forum main page

We noticed it yesterday Joe. Don is having it looked into.

Christropher

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...in pieces still.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

**
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
**
MrDanB - "Don't worry about Mr.Wilcox...He has that incurable disease of thinking that they only made the Camaro in '67
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
"
clwilcox33 is offline  
 
post #4 of 13 (permalink) Old Oct 24th, 09, 06:54 AM Thread Starter
Senior Tech
67 Camaros Rock
 
Joe Harrison's Avatar
 
Join Date: Oct 1998
Location: Tucson Arizona
Posts: 7,144
Re: Forum main page

It's the only page doing that to me. No other pages here and no other forums.

"If you can leave black marks on a straight from the time you exit a corner till the time you brake for the next turn.......
Then, you have enough horsepower."
-Mark Donahue
My 67 Camaro Time Line
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Joe Harrison is offline  
post #5 of 13 (permalink) Old Oct 24th, 09, 07:48 AM
Gold Lifetime Member
Dave M
 
Barefoot Dave's Avatar
 
Join Date: Mar 2003
Location: Fairfax VA
Posts: 736
Re: Forum main page

I noticed it too but only with IE 8.0. Firefox is normal.

Dave Miller


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Barefoot Dave is offline  
post #6 of 13 (permalink) Old Oct 24th, 09, 08:56 AM
Senior Tech
 
Join Date: Jul 2005
Posts: 199
Re: Forum main page

Someone's done something.
Here and Team Chevelle have a large blank where the sponsors were.
mike532 is offline  
post #7 of 13 (permalink) Old Oct 25th, 09, 07:29 PM Thread Starter
Senior Tech
67 Camaros Rock
 
Joe Harrison's Avatar
 
Join Date: Oct 1998
Location: Tucson Arizona
Posts: 7,144
Re: Forum main page

Mine is still doing it?

"If you can leave black marks on a straight from the time you exit a corner till the time you brake for the next turn.......
Then, you have enough horsepower."
-Mark Donahue
My 67 Camaro Time Line
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Joe Harrison is offline  
post #8 of 13 (permalink) Old Oct 25th, 09, 08:05 PM
Senior Tech
James
 
Join Date: Oct 2005
Location: SoCal
Posts: 3,822
Re: Forum main page

The main page is loading fine for me, but starting today, the classifieds are loading all wacky.

Somethings going wrong somewhere!
68 Ragtop is offline  
post #9 of 13 (permalink) Old Oct 25th, 09, 11:49 PM
Senior Tech
John
 
parkbrau's Avatar
 
Join Date: Sep 2004
Location: Stuttgart
Posts: 7,563
Re: Forum main page

Yep, classifieds page is whacked out. I thinnk it's the Chinese hacking into TC to steal corporate knowledge that would enable them to mass produce knock off first gen. Camaro's.
parkbrau is offline  
post #10 of 13 (permalink) Old Oct 26th, 09, 04:02 AM
Gold Lifetime Member
BILL
 
SPARKY69's Avatar
 
Join Date: Oct 2007
Location: HENDERSONVILLE N.C.
Posts: 9,352
Re: Forum main page

Mine is messed up also!! I just thought i was tired!! Lol
SPARKY69 is offline  
post #11 of 13 (permalink) Old Oct 26th, 09, 04:13 AM
Senior Tech
Tony
 
Join Date: Jun 2005
Location: Long Island
Posts: 565
Re: Forum main page

Mine's doing the same thing.
tonycamaro is offline  
post #12 of 13 (permalink) Old Oct 26th, 09, 04:43 AM
Moderator
Kevin
 
KevinW's Avatar
 
Join Date: Jul 2000
Location: Millstone, NJ
Posts: 11,017
Re: Forum main page

Both Main page and classified pages are not loading properly for me as decribed above. I have IE7

Kevin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KevinW is offline  
post #13 of 13 (permalink) Old Oct 26th, 09, 07:39 PM
Senior Tech
Rob
 
Join Date: Feb 1999
Location: Washington
Posts: 230
Re: Forum main page

Same here for the main forum page

Rob Rice

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
RobR is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome