Site becoming unstable? - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 27 (permalink) Old Dec 25th, 09, 04:42 PM Thread Starter
Team Member
Doug
 
Join Date: Jul 2006
Location: Mi
Posts: 2,368
Site becoming unstable?

Almost every time i log on here i have a problem. Firefox shuts down. Is the site safe?
Dougs72Nova is offline  
Sponsored Links
Advertisement
 
post #2 of 27 (permalink) Old Dec 25th, 09, 07:08 PM
Senior Tech
John
 
parkbrau's Avatar
 
Join Date: Sep 2004
Location: Stuttgart
Posts: 7,549
Re: Site becoming unstable?

Your surrounded by adds, so your safe.
parkbrau is offline  
post #3 of 27 (permalink) Old Dec 25th, 09, 07:45 PM Thread Starter
Team Member
Doug
 
Join Date: Jul 2006
Location: Mi
Posts: 2,368
Re: Site becoming unstable?

Quote:
Originally Posted by parkbrau View Post
your surrounded by adds, so your safe.

lol!
Dougs72Nova is offline  
 
post #4 of 27 (permalink) Old Dec 25th, 09, 09:19 PM
Gold Lifetime Member
Rick
 
Join Date: Jul 2004
Location: Yreka, CA
Posts: 346
Re: Site becoming unstable?

I have never had any problems in all of the years I have been on here, lately though it has been sluggish or something. I see by the number of posts you have something has also caught your attention.

Rick
68 project...reassembly starting: (383, AFR 195, Air Gap, Comp Cam XR276HR, 1.6 CC Gold rollers, Holley 750, 4/09) (TKO 600 conversion from T350 4/09) (floor pan restored 6/09). (12 bolt 3.73, Wilwood disc, Hotchkis TVS 7/09), Dougs 368 with Big Dog mufflers (9/09), 383 fired up 9/30/09, Candy Apple Red 2012 with white RallyBee stripe
dukemd66 is offline  
post #5 of 27 (permalink) Old Dec 25th, 09, 11:07 PM
Gold Lifetime Member
jim
 
Join Date: Apr 2008
Location: iowa
Posts: 146
Re: Site becoming unstable?

Quote:
Originally Posted by Dougs72Nova View Post
Almost every time i log on here i have a problem. Firefox shuts down. Is the site safe?
X2. Same situation here!
67forever is offline  
post #6 of 27 (permalink) Old Dec 26th, 09, 03:51 AM
Senior Tech
Steve
 
Join Date: Oct 2009
Location: Cincinnati
Posts: 2,200
Re: Site becoming unstable?

Been getting a message that says 'inventory not found' or something like that pop up. But no other problems - IE8

69 Pace Car and 69 Hard top
srode is offline  
post #7 of 27 (permalink) Old Dec 26th, 09, 05:03 AM
Gold Lifetime Member
Dave C
 
Join Date: Jan 2007
Location: maryland
Posts: 5,495
Send a message via AIM to Pro-Street69Camaro468 Send a message via Yahoo to Pro-Street69Camaro468
Re: Site becoming unstable?

I have had no problems no pop ups not slow or anything.My computer has been logging me out when I shut down though.I have to sign back in every time not sure why this is.Only problem I have is I am having trouble finding the Pro-Street section...lol...Don't be haten....

PRO.ST69orange

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Pro-Street69Camaro468 is offline  
post #8 of 27 (permalink) Old Dec 26th, 09, 07:17 AM
Moderator
Guess
 
HwyStarJoe's Avatar
 
Join Date: Jan 2001
Location: New Taxes York
Posts: 15,364
Re: Site becoming unstable?

Guys,
There's been a couple issues with the Adobe Flash based ads at the top of the pages. Some members have experienced issues with them, and some haven't. Supposedly Don had it looked into and something was changed, but people are still complaining.
It's possible the issue(s) are deeper.
"Please have patience while we look into this matter."

*---------------------------------*


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

HwyStarJoe is offline  
post #9 of 27 (permalink) Old Dec 26th, 09, 07:26 AM
Gold Lifetime Member
Skip
 
Skeeter55's Avatar
 
Join Date: Feb 2008
Location: CA
Posts: 6,628
Re: Site becoming unstable?

The only problem that i now have is when, I type in this message box and hit the wrong key it whips off everything ive been typning only 1 out of 10 times.... Probably just my fat fingers.

I NEED TO HIT THE LOTTERY
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Skeeter55 is offline  
post #10 of 27 (permalink) Old Dec 26th, 09, 09:52 AM
Gold Lifetime Member
Dave C
 
Join Date: Jan 2007
Location: maryland
Posts: 5,495
Send a message via AIM to Pro-Street69Camaro468 Send a message via Yahoo to Pro-Street69Camaro468
Re: Site becoming unstable?

Quote:
Originally Posted by Skeeter55 View Post
The only problem that i now have is when, I type in this message box and hit the wrong key it whips off everything ive been typning only 1 out of 10 times.... Probably just my fat fingers.
I experience this as well thought it was my fat fingers as well.I thought it was on other sites as well.

PRO.ST69orange

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Pro-Street69Camaro468 is offline  
post #11 of 27 (permalink) Old Dec 27th, 09, 05:43 PM
Gold Lifetime Member
Robert
 
ROBS6T8's Avatar
 
Join Date: Mar 2005
Location: Templeton, Ca USA
Posts: 2,344
Re: Site becoming unstable?

Quote:
Originally Posted by HwyStarJoe View Post
Guys,
There's been a couple issues with the Adobe Flash based ads at the top of the pages. Some members have experienced issues with them, and some haven't. Supposedly Don had it looked into and something was changed, but people are still complaining.
It's possible the issue(s) are deeper.
"Please have patience while we look into this matter."
Thanks Joe. I've been having Adobe pop up and tell me "the script in the movie can cause the computer to run slow". I always abort it but it doesn't solve the problem. I just keep trying to get in and when i do, it seems ok. But what a pain it has become.

Robert

68 Camaro SS... getting there!!
"If happiness is in your destiny, you need not be in a hurry."
If I can only convince myself of this!

My slooow build thread
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
ROBS6T8 is offline  
post #12 of 27 (permalink) Old Dec 27th, 09, 07:27 PM
Senior Tech
Jeff
 
Join Date: Jun 1999
Location: Ewing, NJ 08560
Posts: 2,438
Re: Site becoming unstable?

Quote:
Originally Posted by ROBS6T8 View Post
Thanks Joe. I've been having Adobe pop up and tell me "the script in the movie can cause the computer to run slow". I always abort it but it doesn't solve the problem. I just keep trying to get in and when i do, it seems ok. But what a pain it has become.

Robert
I'm getting the same message and it locks up my Inernet Explorer big time. I'm still using IE6 because that's what we are cleared to use at work and I connect from home to work once in a while so I can't upgrade yet.

Jeff H
69 Z28 Hugger Orange original factory JL8 brakes, being restored
Jeff H is offline  
post #13 of 27 (permalink) Old Dec 27th, 09, 07:37 PM
Senior Tech
Larry
 
redfox's Avatar
 
Join Date: Jul 2006
Location: (OHIO)
Posts: 6,587
Re: Site becoming unstable?

Quote:
Originally Posted by ROBS6T8 View Post
Thanks Joe. I've been having Adobe pop up and tell me "the script in the movie can cause the computer to run slow". I always abort it but it doesn't solve the problem. I just keep trying to get in and when i do, it seems ok. But what a pain it has become.

Robert
Same problem i'm having.

(LARRY)

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
1969 CAMARO SS 502ci - 600hp
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
redfox is offline  
post #14 of 27 (permalink) Old Dec 27th, 09, 09:28 PM
Senior Tech
Sean
 
Join Date: Feb 2002
Location: N.W. Washington
Posts: 7,962
Re: Site becoming unstable?

I'm having the same problems, flash locks up, loads real sporadic everytime I open a page. It's getting really really old, I have been spending more time elsewhere but this was always my favorite site, too bad really.
I have had this on my work and home computer, Internet Explorer on one, Firefox on the other. I hope it's just a glitch and not the fact the site has been massively poluted with these friggen ads, one way or the other something needs to happen or what once was the best site on the 'net is doomed.

Sean

1968 rs with an old school 354" SB2.2 pump gas motor.

Repetition does not transform a lie into a truth.

Franklin D. Roosevelt
68rs406 is offline  
post #15 of 27 (permalink) Old Dec 28th, 09, 04:51 AM
Moderator
Kevin
 
KevinW's Avatar
 
Join Date: Jul 2000
Location: Millstone, NJ
Posts: 11,016
Re: Site becoming unstable?

I had the same problems, used this site http://www.mvps.org/winhelp2002/hosts.htm on both my comps (XP IE6 and 7) and it fixed the problems here (no more ads!) and made my IE quicker!

Kevin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KevinW is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome