Seeing last post in regular forum section - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old Jan 22nd, 10, 03:10 PM Thread Starter
Gold Lifetime Member
Mike
 
prostreet69camaro's Avatar
 
Join Date: Jul 2003
Location: Spring Texas
Posts: 5,580
Seeing last post in regular forum section

Sometimes when I click on any post it doesnt show the last post. I noticed it at the prostreet section first then in the last couple days it started doing it the other post. If I click on last post it will go to it. I have to refresh the screen to see the last post.

Anyone have this problem?

Mike
69 Camaro Prostreet - purple w/ghost flames , 502 w/ 871 blower


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
prostreet69camaro is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Jan 25th, 10, 03:15 PM Thread Starter
Gold Lifetime Member
Mike
 
prostreet69camaro's Avatar
 
Join Date: Jul 2003
Location: Spring Texas
Posts: 5,580
Re: Seeing last post in regular forum section

I getting tired of this. I have to refresh after I open a message. What a pain.

Mike
69 Camaro Prostreet - purple w/ghost flames , 502 w/ 871 blower


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
prostreet69camaro is offline  
post #3 of 8 (permalink) Old Jan 25th, 10, 03:42 PM
Team Member
Christropher
 
Join Date: Aug 2005
Location: Garland, TX (Dallas)
Posts: 7,196
Re: Seeing last post in regular forum section

Is the last post one that maybe is posted after you clicked on the thread? Not sure anyone really understands exactly what is happening.

Christropher

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...in pieces still.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

**
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
**
MrDanB - "Don't worry about Mr.Wilcox...He has that incurable disease of thinking that they only made the Camaro in '67
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
"
clwilcox33 is offline  
 
post #4 of 8 (permalink) Old Jan 26th, 10, 06:01 PM Thread Starter
Gold Lifetime Member
Mike
 
prostreet69camaro's Avatar
 
Join Date: Jul 2003
Location: Spring Texas
Posts: 5,580
Re: Seeing last post in regular forum section

Christopher,

I can see the last post on the front page. When I open that forum section the last post is not there. Then I refresh the screen the last post appears. Everytime I open a forum section I have to refresh the screen to see the most upsdated post.

Sorry I did not explain it very good.

Mike
69 Camaro Prostreet - purple w/ghost flames , 502 w/ 871 blower


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
prostreet69camaro is offline  
post #5 of 8 (permalink) Old Jan 28th, 10, 08:58 AM
Team Member
Christropher
 
Join Date: Aug 2005
Location: Garland, TX (Dallas)
Posts: 7,196
Re: Seeing last post in regular forum section

I'm really pretty sure that's not a site issue. Sounds like your cache isn't clearing. Did you try deleting your temporary files, cache, cookies, etc? Are you using internet explorer?

Christropher

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
...in pieces still.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

**
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
**
MrDanB - "Don't worry about Mr.Wilcox...He has that incurable disease of thinking that they only made the Camaro in '67
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
"
clwilcox33 is offline  
post #6 of 8 (permalink) Old Jan 29th, 10, 08:31 AM Thread Starter
Gold Lifetime Member
Mike
 
prostreet69camaro's Avatar
 
Join Date: Jul 2003
Location: Spring Texas
Posts: 5,580
Re: Seeing last post in regular forum section

It is only on my work laptop. I just got back in from offshore and my home computer is fine. I will delete my history, cookies. I am using internet explorer.

That has to be it.

Thanks

Mike
69 Camaro Prostreet - purple w/ghost flames , 502 w/ 871 blower


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
prostreet69camaro is offline  
post #7 of 8 (permalink) Old Jan 29th, 10, 08:51 AM
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,968
Re: Seeing last post in regular forum section

Mike some work places have blockers that interfer as well.

Click..is Jim..former owner of a 69RS-LM1 350/255 - 700r
"There will come a time when you believe everything is finished,
That will be the beginning." Louis L'Amour
click is offline  
post #8 of 8 (permalink) Old Jan 30th, 10, 07:37 AM Thread Starter
Gold Lifetime Member
Mike
 
prostreet69camaro's Avatar
 
Join Date: Jul 2003
Location: Spring Texas
Posts: 5,580
Re: Seeing last post in regular forum section

Well I deleted my cookies, history, internet folders and now it works fine. I will see how it works when I get back offshore. I appreciate everyones help.

Mike
69 Camaro Prostreet - purple w/ghost flames , 502 w/ 871 blower


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
prostreet69camaro is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome