web site running slow? - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Mar 9th, 10, 02:08 PM Thread Starter
Team Member
Ed
 
Join Date: Nov 2004
Location: Gilbert, AZ
Posts: 314
web site running slow?

It seems to me that the web site is running slow, the refreshes are slow and pulling up the pages takes alot longer?

Its not my PC as other web sites are fine?

Just checking to see if its only me?

Eddie M
69 Camaro Z/28
enio45 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Mar 9th, 10, 03:31 PM
Senior Tech
Steve
 
Join Date: Jun 2005
Location: central New York
Posts: 1,644
Re: web site running slow?

Same for me for about a week.

1969 Z28

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Firebird 400

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

My new project for 2010 DONE/ Sold.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2002 Camaro SS LE/SLP
67 Nova SS 327, M20, 3.73
nashcar is offline  
post #3 of 6 (permalink) Old Mar 9th, 10, 03:34 PM
Moderator
____
 
DOUG G's Avatar
 
Join Date: Mar 1999
Location: Maryland, USA
Posts: 19,352
Garage
Send a message via MSN to DOUG G
Re: web site running slow?

Was like that here too.... much better now for some reason.

68 Camaro~LSx ~all motor
1.54 60'--6.95 @ 98.45 660'--10.96 @ 121.53
DOUG G is offline  
 
post #4 of 6 (permalink) Old Mar 9th, 10, 03:34 PM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,461
Garage
Re: web site running slow?

It could be equipment along the path you route through to get to the site, my connections have been crisp and fast the last few weeks...

...Dennis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Don't take life so serious, you won't get out alive..."
DjD is offline  
post #5 of 6 (permalink) Old Mar 9th, 10, 03:52 PM
Senior Tech
mark
 
mark x22's Avatar
 
Join Date: Aug 2005
Location: oklahoma
Posts: 602
Re: web site running slow?

When scrolling down my screen keeps freezing for a few seconds , and it is always a page with the 2010 mustang add at the bottom , not any other site or page . Yesterday i was looking at a thread on power steering it was okay with a clutch add but froze with the mustang . If the mustang add is in motion its okay but not if its still .

Last edited by mark x22; Mar 9th, 10 at 03:56 PM. Reason: add last line
mark x22 is offline  
post #6 of 6 (permalink) Old Mar 9th, 10, 04:56 PM
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,968
Re: web site running slow?

Its been its normal fast here all weekend and thru today. As Dennis said, could be servers between you guys and the host server too. Try to clean your cookies, temp files in IE or firefox and try tomorrow after servers do overnight reloading.

Click..is Jim..former owner of a 69RS-LM1 350/255 - 700r
"There will come a time when you believe everything is finished,
That will be the beginning." Louis L'Amour
click is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome