Unable to open up todays post - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old Apr 11th, 10, 03:17 PM Thread Starter
Senior Tech
george
 
Join Date: Sep 2006
Location: detroit
Posts: 2,290
Unable to open up todays post

Not able to open up todays posts.All i get is you must wait 11 seconds between searches.
I can open up new posts..just not todays.
Anyone else have this issue?How do i correct this?
Thanks in advance.

George
68 Camaro
8-71 blown 461 Rat on E-85
fatblock is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old Apr 11th, 10, 04:01 PM
Gold Lifetime Member
Skip
 
Skeeter55's Avatar
 
Join Date: Feb 2008
Location: CA
Posts: 6,628
Re: unable to open up todays post

George this happened to me yesterday and then it all worked fine and still dose. I think the seconds are in regards of how fast your car is in the 1/4 mile. Mine said 6 seconds but i think that was in regards to 1/8 mile..

I NEED TO HIT THE LOTTERY
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Skeeter55 is offline  
post #3 of 9 (permalink) Old Apr 11th, 10, 04:56 PM Thread Starter
Senior Tech
george
 
Join Date: Sep 2006
Location: detroit
Posts: 2,290
Re: unable to open up todays post

Quote:
Originally Posted by Skeeter55 View Post
George this happened to me yesterday and then it all worked fine and still dose. I think the seconds are in regards of how fast your car is in the 1/4 mile. Mine said 6 seconds but i think that was in regards to 1/8 mile..
The todays post requires 15 seconds between searches..try again in 11 seconds is what I get.I wait 60 seconds or more..still the same.

George
68 Camaro
8-71 blown 461 Rat on E-85
fatblock is offline  
 
post #4 of 9 (permalink) Old Apr 11th, 10, 04:58 PM
Gold Lifetime Member
Skip
 
Skeeter55's Avatar
 
Join Date: Feb 2008
Location: CA
Posts: 6,628
Re: unable to open up todays post

Quote:
Originally Posted by fatblock View Post
The todays post requires 15 seconds between searches..try again in 11 seconds is what I get.I wait 60 seconds or more..still the same.
Try logging off and back on. Oh and don't catch the red light.

I NEED TO HIT THE LOTTERY
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Skeeter55 is offline  
post #5 of 9 (permalink) Old Apr 11th, 10, 04:59 PM
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Re: unable to open up todays post

If you accidently 2x click the link it will give you that
Or if you say click new post, change your mind and hit todays..
The server is set so a new seach can only be made ever 20 sec (Ithink..but is about that)

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
post #6 of 9 (permalink) Old Apr 11th, 10, 05:12 PM Thread Starter
Senior Tech
george
 
Join Date: Sep 2006
Location: detroit
Posts: 2,290
Re: unable to open up todays post

Quote:
Originally Posted by Steptoe View Post
If you accidently 2x click the link it will give you that
Or if you say click new post, change your mind and hit todays..
The server is set so a new seach can only be made ever 20 sec (Ithink..but is about that)
I single click Camaro tech..then single click todays posts.All I get is you have to wait 15 seconds between searches..try again in 11 seconds.
I left click only once on todays posts.No right click/no double clicks.
Its not my mouse skewed because big brother team chevelle works fine when single clicking todays posts with the left button.

George
68 Camaro
8-71 blown 461 Rat on E-85
fatblock is offline  
post #7 of 9 (permalink) Old Apr 12th, 10, 07:40 AM
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,968
Re: Unable to open up todays post

Log off TC here completly, then try clearing your Internet explorer or Firefox cookies, temp files etc, clean them all out, then log back in and see if that helps.

Click..is Jim..former owner of a 69RS-LM1 350/255 - 700r
"There will come a time when you believe everything is finished,
That will be the beginning." Louis L'Amour
click is offline  
post #8 of 9 (permalink) Old Apr 12th, 10, 05:54 PM Thread Starter
Senior Tech
george
 
Join Date: Sep 2006
Location: detroit
Posts: 2,290
Re: Unable to open up todays post

Quote:
Originally Posted by click View Post
Log off TC here completly, then try clearing your Internet explorer or Firefox cookies, temp files etc, clean them all out, then log back in and see if that helps.
Jim..how does one clear these cookies/temp files?

George
68 Camaro
8-71 blown 461 Rat on E-85
fatblock is offline  
post #9 of 9 (permalink) Old Apr 13th, 10, 07:33 AM
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,968
Re: Unable to open up todays post

AT the top of your IE browser TOOLS then 'Internet Options'... in there are boxes to clear them out one at a time, let they cycle cuz there could be alot of them. In Firefox there is a place too. Just search around in 'options' under their tab too.

Click..is Jim..former owner of a 69RS-LM1 350/255 - 700r
"There will come a time when you believe everything is finished,
That will be the beginning." Louis L'Amour
click is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome