Advert virus?? - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Aug 3rd, 10, 08:12 PM Thread Starter
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Advert virus??

I have been hit 2x times today with a virus I strongly suspect from one of the ads under the tools bars.

It puts a file ccfdriver32.exe into C:/Windows
Closes the firewall (which you will have a warnig down by the clock)
Connects to a server, then puts exe files into Doc settings/the logged on user name/local settings/temp/
These then connect to the internet...what they do I dont know cause I block by then.

Fix pull the network cable out
open task manager stop ccfdriver42.exe
Set so can veiw hidden files, shift+delete ccfdriver32.exe and any files in Documents settings/the logged on user name/local settings/temp/
Run msconfig (or better still dowmload hyjackthis and scan) then remove the entry to stop running on login or startup.

I suspect it is a email spam bot....if you are on a fixed ip you could have the ip blacklisted which means your emails will be filtered/rejected from remote mail servers...and its a bitch getting unlisted again.

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Aug 4th, 10, 10:37 AM
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,968
Re: Advert virus??

admin has been informed and is checking into it although their first search showed a clean site. Their Techs will take a deeper look too.

Click..is Jim..former owner of a 69RS-LM1 350/255 - 700r
"There will come a time when you believe everything is finished,
That will be the beginning." Louis L'Amour
click is offline  
post #3 of 5 (permalink) Old Aug 5th, 10, 05:57 PM
Senior Tech
CJ
 
cjm465's Avatar
 
Join Date: Feb 2007
Location: Buffalo, NY
Posts: 579
Re: Advert virus??

I picked up an "Anti Virus" pop up virus on a work computer. My only sites I really visit are this one and the local newspaper's. Mine is a "keylogger" type if I am saying it right. The school district to which this computer is on has a pretty stout firewall. The virus downloaded anti virus pop ups that offer to fix my problems and installed porn type icons on my desk top. And NO I do not attempt to access those kind of sites as that will result in discipline. Is that the same type of virus you got?

69 Z/28, X-77, NOM ( 396 Power), M-21, BU Rear, 71B/715.
BTW: Where the hell is my original motor?

68 Coupe, 396, Turbo 400, 12 Bolt.
cjm465 is offline  
 
post #4 of 5 (permalink) Old Aug 5th, 10, 08:00 PM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,461
Garage
Re: Advert virus??

Only one hit returned on google for "ccfdriver42.exe" and that is to this thread...

...Dennis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Don't take life so serious, you won't get out alive..."
DjD is offline  
post #5 of 5 (permalink) Old Aug 6th, 10, 03:42 AM Thread Starter
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Re: Advert virus??

Thats the 2st thing I do with something new....I had most the 1st page with english all the rest I dont understand...4 pages.

I havnt been hit since, like above, this machine only visits 3 or sites and news.
The time from the history files and offending files created where the same period.
I thought I had cleaned it above, but re emerged later, internally.
Havnt the time to mess around so reloaded the custom copy updated done.

Had a thought...the google adds I see are not the ones you see, unless you see ads for similar subjects but in NZ or Aussie.

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome