waiting for media.fastclick.net... - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old Nov 12th, 10, 12:26 PM Thread Starter
Senior Tech
Russ
 
Join Date: Jul 2009
Location: Gilroy,CA
Posts: 1,748
Question waiting for media.fastclick.net...

Seems like one of the forums sponsors is having major problems. About every third or forth page I try to retrieve I get hung up on "waiting for media.fastclick.net ...". As a test I manually cleared my browser cache, cookies, and temp files, restarted the browser and no change. I'm on a direct T1 with no hops and I can see the packets showing media.fastclick.net is timing out on both IPV6 and IPV4 protocols. Is anyone else experiencing this ?

Russ (RJ)
The Garlic Capital, Gilroy,CA

(sold June 15,2014) 1968 RS convertible that is not quite stock

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
rj68RS is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome