My add not viewable to anyone but me - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old May 2nd, 11, 05:37 AM Thread Starter
Senior Tech
Don
 
Join Date: Sep 2004
Location: Jackson, NJ
Posts: 746
Send a message via AIM to smith69z
My add not viewable to anyone but me

I added an add in the Feature Classified section, PayPal'ed the 19.95 but after 2 weeks my add is not viewable by anyone but me. Any ideas?

69 Fathom Green RS/Z-Endura bumper - Never finished but finally certified.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
smith69z is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old May 2nd, 11, 07:09 AM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,453
Garage
Re: My add no viewable to any one but me

I'll try and contact someone from AutoForums about this. I can see your ad but when I log out and then check it's not there....

...Dennis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Don't take life so serious, you won't get out alive..."
DjD is offline  
post #3 of 8 (permalink) Old May 2nd, 11, 08:20 AM Thread Starter
Senior Tech
Don
 
Join Date: Sep 2004
Location: Jackson, NJ
Posts: 746
Send a message via AIM to smith69z
Re: My add not viewable to anyone but me

Thank you for the response. Hopefully its not something stupid I did.

69 Fathom Green RS/Z-Endura bumper - Never finished but finally certified.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
smith69z is offline  
 
post #4 of 8 (permalink) Old May 2nd, 11, 11:33 AM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,453
Garage
Re: My add not viewable to anyone but me

Someone is working on the problem, it kinda looks like you posted 2 ads, the first has no pictures and lists a beautiful Z for $59.00 (I'll take it for that price! )

...Dennis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Don't take life so serious, you won't get out alive..."
DjD is offline  
post #5 of 8 (permalink) Old May 4th, 11, 04:38 AM Thread Starter
Senior Tech
Don
 
Join Date: Sep 2004
Location: Jackson, NJ
Posts: 746
Send a message via AIM to smith69z
Re: My add not viewable to anyone but me

I screwed up the sold add and didn't know who to delete it. Thanks for the help!! And its yours for the taking :-)

69 Fathom Green RS/Z-Endura bumper - Never finished but finally certified.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
smith69z is offline  
post #6 of 8 (permalink) Old May 4th, 11, 10:00 AM
Administrator
John Doe
 
Join Date: Jan 2010
Location: Canada
Posts: 1,218
Garage
Re: My add not viewable to anyone but me

https://www.camaros.net/forums/photoa...&photoad_id=18

It is up now!
Administrator is offline  
post #7 of 8 (permalink) Old May 4th, 11, 10:05 AM
Moderator
Kevin
 
KevinW's Avatar
 
Join Date: Jul 2000
Location: Millstone, NJ
Posts: 11,016
Re: My add not viewable to anyone but me

I can see it!

Kevin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KevinW is offline  
post #8 of 8 (permalink) Old May 5th, 11, 04:15 AM Thread Starter
Senior Tech
Don
 
Join Date: Sep 2004
Location: Jackson, NJ
Posts: 746
Send a message via AIM to smith69z
Re: My add not viewable to anyone but me

Thank you for the help!

69 Fathom Green RS/Z-Endura bumper - Never finished but finally certified.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
smith69z is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome