What is up with the Grey Font? - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old Dec 21st, 11, 11:41 PM Thread Starter
Gold Lifetime Member
Mike
 
69z28freak's Avatar
 
Join Date: Jan 2006
Location: Vancouver, BC, Canada
Posts: 6,345
What is up with the Grey Font?

Does anyone else have grey font displayed in all the threads instead of black or is it just me all of a sudden?

Grandma, 69.5, Z/28 Finally Done! Well almost...

My Build Thread

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
69z28freak is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old Dec 22nd, 11, 01:14 AM
Senior Tech
Jim
 
Join Date: Jun 2007
Location: Melbourne
Posts: 263
Re: What is up with the Grey Font?

Just you
rodent4 is offline  
post #3 of 13 (permalink) Old Dec 22nd, 11, 02:14 AM
Moderator
Guess
 
HwyStarJoe's Avatar
 
Join Date: Jan 2001
Location: New Taxes York
Posts: 15,364
Re: What is up with the Grey Font?

Not I

*---------------------------------*


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

HwyStarJoe is offline  
 
post #4 of 13 (permalink) Old Dec 22nd, 11, 03:02 AM
Senior Tech
John
 
parkbrau's Avatar
 
Join Date: Sep 2004
Location: Stuttgart
Posts: 7,570
Re: What is up with the Grey Font?

nor I
parkbrau is offline  
post #5 of 13 (permalink) Old Dec 22nd, 11, 03:48 AM
Senior Tech
Brian
 
Join Date: May 2005
Location: Laurel, In
Posts: 4,853
Re: What is up with the Grey Font?

Me, either.

Experience...... It's what you get when you didn't get what you wanted.
buenymayor is offline  
post #6 of 13 (permalink) Old Dec 22nd, 11, 05:18 AM
Senior Tech
Brian
 
Join Date: Nov 2000
Location: Ontario, Canada
Posts: 1,290
Re: What is up with the Grey Font?

I have the font on both of my computers.
PITA

I have owned 3 69 Z/28s: Garnet Red 30,000 mi unrestored.
Glacier Blue, documented Canadian Z
Rallye Green purchased new in 1969
1968 Camaro Coupe L30 275 horse. ]
Stewie is offline  
post #7 of 13 (permalink) Old Dec 22nd, 11, 06:14 AM
Gold Lifetime Member
Sonny
 
restore-z28's Avatar
 
Join Date: Jun 2010
Location: British Columbia
Posts: 1,048
Garage
Re: What is up with the Grey Font?

I also have the grey font, started happening yesterday...

1969 Z28 (Sold)
1970 Z28 (Sold)
1970 RS Z28 Camaro (Green)



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
restore-z28 is offline  
post #8 of 13 (permalink) Old Dec 22nd, 11, 06:17 AM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Re: What is up with the Grey Font?

Still Black here


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
post #9 of 13 (permalink) Old Dec 22nd, 11, 06:36 AM
Senior Tech
Nick
 
Join Date: Nov 2001
Location: BARRIE ONT CANADA
Posts: 754
Re: What is up with the Grey Font?

it seems only the Canadians have the problem
I'm having a problem reading anything with out my glasses

67 rs/ss 350 original eng,700r4, a/c, tilt, deluxe int,strato bench,Ca.emission,front disk,am/fm,floor clock,17" W/V Ralleys,Toyo T1S 255/40/17, 245/40/17
MRCOOL_RSSS350 is offline  
post #10 of 13 (permalink) Old Dec 22nd, 11, 07:37 AM
Moderator
Guess
 
HwyStarJoe's Avatar
 
Join Date: Jan 2001
Location: New Taxes York
Posts: 15,364
Re: What is up with the Grey Font?

There's a bunch of things going on behind the scenes at the site(s) right now, so don't be surprised if tomorrow the font changes to Book Antiqua in purple.

*---------------------------------*


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

HwyStarJoe is offline  
post #11 of 13 (permalink) Old Dec 22nd, 11, 07:40 AM
Senior Tech
Kevin
 
Join Date: Dec 2008
Location: Fort St John
Posts: 559
Re: What is up with the Grey Font?

Mike I had it happen yesterday to my smart phone and all my computers as well for me it seems to be tied to my browsers JavaScript, I just worked around it. Here is how if your using Firefox, go into tools, options, content, and remove the check-mark from the "Enable JavaScript" box then refresh your screen all your text should be black again.

If you want to check it open any page showing gray font, go through the steps above and then click the refresh page button, the script should now be black, repeat the process and the font turns gray again.

There is an issue with posting if you disable the JavaScript though you can not get your post to hold returns or spaces etc so it can still be a bit of a pain having to re-enable the Javascript to post proper and disable it to read the font correctly when you return to the forums. I'm thinking Firefox or something else updated and needs to be rolled back a version I just haven't had a lot of time lately and not enough to get this fully sorted out yet.


Kevin.

My 68's resurrection thread


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Shandara is offline  
post #12 of 13 (permalink) Old Dec 22nd, 11, 08:40 AM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Re: What is up with the Grey Font?

Quote:
Originally Posted by Shandara View Post
Mike I had it happen yesterday to my smart phone and all my computers as well for me it seems to be tied to my browsers JavaScript, I just worked around it. Here is how if your using Firefox, go into tools, options, content, and remove the check-mark from the "Enable JavaScript" box then refresh your screen all your text should be black again.

If you want to check it open any page showing gray font, go through the steps above and then click the refresh page button, the script should now be black, repeat the process and the font turns gray again.

There is an issue with posting if you disable the JavaScript though you can not get your post to hold returns or spaces etc so it can still be a bit of a pain having to re-enable the Javascript to post proper and disable it to read the font correctly when you return to the forums. I'm thinking Firefox or something else updated and needs to be rolled back a version I just haven't had a lot of time lately and not enough to get this fully sorted out yet.


Kevin.
SUN just pushed out an Java update last week so its starting to be installed on many machines if you have Java updates turned on in control panel. You can shut off the updates, and then remove the recent update in add/remove programs.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
post #13 of 13 (permalink) Old Dec 22nd, 11, 09:23 AM
Gold Lifetime Member
John
 
Vintage 68's Avatar
 
Join Date: Mar 2002
Location: Moraga,Ca.,USA
Posts: 13,705
Talking Re: What is up with the Grey Font?

Everything seems just fine on my end

1968 Convertible
Some trucks
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Other V8 things - some of which float
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Other V6 things - none of which float
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Oh yeah, and 1 "Straight-Six" ...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


If a man says something in the garage - and his wife can't hear him - is he still wrong !!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Vintage 68 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome