ENGINE Vs TROUBLESHOOTING Forum - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Apr 11th, 12, 02:27 AM Thread Starter
Senior Tech
Ron
 
Join Date: Nov 2006
Location: North Channel Lake Huron
Posts: 3,934
ENGINE Vs TROUBLESHOOTING Forum

To me there's away too many Posts in ENGINE Topic that should be posted in TROUBLESHOOTING; for instance, Posts with the following Titles such as: 68 RS, wont start - Stuck float? - Oil on Hot Headers - Idle problems again! - Oil Change - Back fire through exhaust - How do I adjust Mallory fuel pressure regulator? - broke water pump bolt - Trying to track down a tapping noise in 350 engine - Miss at idle and pinging on moderate acceleration - noisy lifters - High RPM miss ...etc should be in Troubleshooting not Engine. The Troubleshooting forum is rarely used and these postings do clutter the Engine forum.

I think you should place a Sticky to remind members.

Z15CAM - There was a Viper in my Rear View
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

This was my 70 1/2 Z28

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Z15CAM is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Apr 11th, 12, 04:17 AM
Moderator
Guess
 
HwyStarJoe's Avatar
 
Join Date: Jan 2001
Location: New Taxes York
Posts: 15,364
Re: ENGINE Vs TROUBLESHOOTING Forum

Or a sticky to remind the moderators to move them.

It's kind of a tough call, but I understand where you're coming from Ron.
You could probably say the same thing about all the other sections as well... like 'Why don't my dash lights work?' in the Interior or Electrical sections, or 'My shocks are too short.' in the Brakes & Suspension section.
You could say those are troubleshooting questions.

We'd spend all our time moving posts around.

*---------------------------------*


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

HwyStarJoe is offline  
post #3 of 4 (permalink) Old Apr 11th, 12, 08:30 AM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,453
Garage
Re: ENGINE Vs TROUBLESHOOTING Forum

Ron I see the same type of thing between the engine and performance forums and for that matter camaro tech and just about all the forums and even in the restoration forum and several forums... I have posted an announcement that covers this stuff and more https://www.camaros.net/forums/announcement.php?f=15 that is present for all to read and only goes away once it's read and it does little good if any because folks do what they want.

I recently moved a tech question for a member because he posted it on the end of a 6 year old joke post. I made a brand new thread out of it and the user got ticked off at me for the help I was trying to provide him!

As moderators we do our best but when something fits ok in one forum it's not worth the confrontation to move it where it fits better! It's too bad we have to pic our battles just to be helpful around here but that is what happens!

You can lead a horse to water, you can't make it drink!

...Dennis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Don't take life so serious, you won't get out alive..."
DjD is offline  
 
post #4 of 4 (permalink) Old Apr 11th, 12, 10:07 AM Thread Starter
Senior Tech
Ron
 
Join Date: Nov 2006
Location: North Channel Lake Huron
Posts: 3,934
Re: ENGINE Vs TROUBLESHOOTING Forum

Well Dennis; I got the hang of it when You and I got into it few times with my Bench Racing Posts - You don't see me there anymore - I'm Safer in "Off Topic" with Dreamweaver and Eleanor ;o)

Z15CAM - There was a Viper in my Rear View
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

This was my 70 1/2 Z28

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Z15CAM is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome