Trouble loggin in - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Jul 14th, 12, 12:23 PM Thread Starter
Gold Lifetime Member
Max Stewart
 
Join Date: Apr 2010
Location: Las Vegas, NV
Posts: 303
Send a message via Yahoo to bigbuckcity
Trouble loggin in

Hi, I am a Gold Lifetime Member of Team Camaro, and nearly always I have no problem logging in to the site, Recently I went to the site, and it asked me for my user name and password, I looked in my fire and attempted to sign in, the site said my user name or password was incorrect, I tryed over and over, and it would not let me log in, finally I used a different password and it accepted it!!
What caused this, and how can I or other Team Members prevent this from happening to us????? When it kept refusing to let me sign in, I had no idea as to what to do.......I saw no way to contact Team Camaro directly, this should be corrected.........Then I saw on Team Camaro a site to get answers which I thought was from Team Camaro,,"Ask Questions", so I typed it in, and then ssid it was connecting me to a tech, next thing it ask me how much I was willing to pay to get an anwere, $39-49-$59.00, Is this Kosher, why should Team Members have to pay to get an answer!!!!!
bigbuckcity is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Jul 14th, 12, 12:33 PM
Gold Lifetime Member
Scott
 
scblucam's Avatar
 
Join Date: May 2005
Location: Houston, TX
Posts: 2,373
Garage
Re: Trouble loggin in

I have had trouble lately with "remember me". it doesn't

68 302 M20 - 85 IROC Z
The older I get the faster I was.
scblucam is offline  
post #3 of 6 (permalink) Old Jul 14th, 12, 12:53 PM Thread Starter
Gold Lifetime Member
Max Stewart
 
Join Date: Apr 2010
Location: Las Vegas, NV
Posts: 303
Send a message via Yahoo to bigbuckcity
Re: Trouble loggin in

I agree, for some reason the site does not remember me!!!!!!!!!!!!!!!
bigbuckcity is offline  
 
post #4 of 6 (permalink) Old Jul 14th, 12, 01:12 PM
Banned
Chet
 
Join Date: May 2006
Location: Detroit
Posts: 749
Re: Trouble loggin in

Have you changed the settings on your browser where it is deleting cookies after every session? Look into your browser settings.
154567 is offline  
post #5 of 6 (permalink) Old Jul 14th, 12, 01:59 PM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Re: Trouble loggin in

Quote:
Originally Posted by scblucam View Post
I have had trouble lately with "remember me". it doesn't
Recent browser security setting upgrades are dumping your cookies so it won't remember you by the remember me check box, but if you let firefox remember you password regardless of the cookie being there or not as long as you remember the first letter of your login name it will pop up a pull-down of login names and passwords you have saved in the browser to sites.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
post #6 of 6 (permalink) Old Jul 14th, 12, 02:01 PM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Re: Trouble loggin in

As a side note you can always get to the join page as a non member or if you forgot your login name or password:
https://www.camaros.net/forums/register.php

then click on the contact us link at the bottom of the page that brings you to here:
https://www.camaros.net/forums/sendmessage.php

Where you can click forgot your password link.
https://www.camaros.net/forums/login.php?do=lostpw


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome