Vanishing Replys - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Sep 12th, 12, 07:55 AM Thread Starter
Gold Lifetime Member
Don
 
Join Date: Jan 2005
Location: 2 Dog Town in West Texas
Posts: 11,152
Vanishing Replys

Guys, for some time now I have noticed that when I reply to a post, if I don't preview it first, the reply goes away.
This has happened on several machines and servers.

Something going on?

Don
TC # 349
Zdld17:69 Z/RS,306, NOR141111, 9N554XXX, 12A, X3G, 59/59,723, AFR 195,CCC282/290HR, TKO 600, BU1122B1E Owner since Dec 1968

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zdld17 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Sep 12th, 12, 08:17 AM
Moderator
Guess
 
HwyStarJoe's Avatar
 
Join Date: Jan 2001
Location: New Taxes York
Posts: 15,364
Re: Vanishing Replys

Don,

Exactly what mouse clicks are you performing when you're seeing this happen?

I know that if I create a reply and click the Post Quick Reply button, it takes me to the thread and shows my post.
If I then click the Back button to leave the thread or just go back one page, and then go straight back into the thread to see my reply\post, my post is not there until I do a page refresh.

Are your posts actually gone for good? Which threads are you specifically seeing this happen in?

*---------------------------------*


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

HwyStarJoe is offline  
post #3 of 4 (permalink) Old Sep 12th, 12, 08:22 AM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,453
Garage
Re: Vanishing Replys

Hi Don,

I thought I was having a similar issue for a while. After carefully paying attention to what I was doing, I discovered I was typing the reply then hitting "Go Advanced" to preview my post. After re-reading (proofing if you wish) the post I was just surfing on to the next thread. I really didn't believe that is what was happening but then I actually caught myself doing it and was able to hit the back button and recovered the post still in the editor box. The final proof was after hitting the "Post" button it wasn't posted twice.

If you don't think it's something like what I found try to isolate a pattern where you can say "do this and this happens" if you can, it will give the techs something to work with.

...Dennis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Don't take life so serious, you won't get out alive..."
DjD is offline  
 
post #4 of 4 (permalink) Old Sep 12th, 12, 09:01 AM Thread Starter
Gold Lifetime Member
Don
 
Join Date: Jan 2005
Location: 2 Dog Town in West Texas
Posts: 11,152
Re: Vanishing Replys

ok i just tried to send this note and it vanished using submit reply.






here is the message while waiting on screen to come back
http:www camaro.net/forum/newreply.php?

Now I will use the preview post and bet it will go thru.

and message did appear in the above gray box,

Don
TC # 349
Zdld17:69 Z/RS,306, NOR141111, 9N554XXX, 12A, X3G, 59/59,723, AFR 195,CCC282/290HR, TKO 600, BU1122B1E Owner since Dec 1968

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
zdld17 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome