Not Getting Auto Emails Anymore - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 (permalink) Old Apr 28th, 13, 10:36 PM Thread Starter
Gold Lifetime Member
Kalif Johnson
 
Join Date: Apr 2006
Location: Out There
Posts: 9,618
Send a message via AIM to dreamweaver
Not Getting Auto Emails Anymore

Not sure what happened... all of a sudden I don't get email notification on subscribed threads. any clues?

"The masses have never thirsted after truth. They turn aside from evidence that is not to their taste, preferring to deify error, if error seduce them. Whoever can supply them with illusions is easily their master; whoever attempts to destroy their illusions is always their victim." - Gustave Le Bon
dreamweaver is offline  
Sponsored Links
Advertisement
 
post #2 of 18 (permalink) Old Apr 29th, 13, 02:37 AM
Senior Tech
Anthony
 
Join Date: Dec 2012
Location: East Bay CA
Posts: 392
Re: Not Getting Auto Emails Anymore

Same here, I posted a thread and nobody commented for almost a week I think. Finally administration contacted me and tried to fix it but now its just plain hit and miss. I get some alerts some I dont get. Im not really sure what else I can tell you, if you figure it out please let me know.

69 Camaro coupe project link
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
69GreyGhost is offline  
post #3 of 18 (permalink) Old Apr 29th, 13, 09:08 AM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Re: Not Getting Auto Emails Anymore

check your spam filter on your email client, I use ATT DSL and the new yahoo mail puts them all in the bulk folder.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
 
post #4 of 18 (permalink) Old Apr 29th, 13, 09:55 AM
Tech Team
Matt
 
Join Date: Apr 2009
Location: Excelsior, MN
Posts: 95
Re: Not Getting Auto Emails Anymore

Ditto here, I have been having the same issue. When someone responds to a thread of mine, I don't get an email anymore.

'68 327 Coupe SS Clone(I think)
mkoon is offline  
post #5 of 18 (permalink) Old Apr 29th, 13, 01:02 PM
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Re: Not Getting Auto Emails Anymore

Not a spam folder issue.. I have too many threads, the occassional one I will find in a spam folder, couple a month.
More the owners techies , going to work, hang up their coat grab a coffee have a chat about what they did over the weekend and not bother to check the email server logs.
... and then blame it / come out with some BS... Typical IT ppl

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
post #6 of 18 (permalink) Old Apr 29th, 13, 03:46 PM Thread Starter
Gold Lifetime Member
Kalif Johnson
 
Join Date: Apr 2006
Location: Out There
Posts: 9,618
Send a message via AIM to dreamweaver
Re: Not Getting Auto Emails Anymore

Not a spam issue with me either... just doesn't work anymore.

"The masses have never thirsted after truth. They turn aside from evidence that is not to their taste, preferring to deify error, if error seduce them. Whoever can supply them with illusions is easily their master; whoever attempts to destroy their illusions is always their victim." - Gustave Le Bon
dreamweaver is offline  
post #7 of 18 (permalink) Old May 2nd, 13, 06:28 AM
Administrator
John Doe
 
Join Date: Jan 2010
Location: Canada
Posts: 1,205
Garage
Re: Not Getting Auto Emails Anymore

The tech team checked and maybe something strange was happening the 28th/29th, but it should be fine now according to what the tech team checked. Samples:

69GreyGhost: May 1 07:24:46 putil01 postfix/smtp 3488528244: to=<@gmail.com>, relay=:25, delay=0.65, delays=0.01/0/0.12/0.52, dsn=2.0.0, status=sent (250 2.0.0 OK 1367407486 y27si1846385yhd.159 - gsmtp)
Steptoe: May 1 00:05:36 putil01 postfix/smtp[3108]: DC26F372A0: to=, relay=:25, delay=146, delays=0.79/141/1.5/2.3, dsn=2.0.0, status=sent (250 ok dirdel)

Gmail

~ Alan, Community Support

Last edited by click; May 2nd, 13 at 02:01 PM. Reason: removed email info.
Administrator is offline  
post #8 of 18 (permalink) Old May 2nd, 13, 01:15 PM
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Re: Not Getting Auto Emails Anymore

yep fixed
Now tell me why the code is dumped in above... when to 99% of members it means squat.. a simple explanation would suffice..
And also tell me why , even thu my email is xxxxx ed out it is there... think about it..
u have basically publisied my email... it doesnt take a rocket scientist to work out what it is ...
I have been in IT for over 17yrs now... and have often commented that I place IT ppl below used car sales men and politians....this is a prime example of my previous criticisms...IT ppl like to show off , way beyond the understanding 'joe public' and have no idea of thinking things thru when they do.

Now remove my email details code.

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
post #9 of 18 (permalink) Old May 2nd, 13, 01:59 PM
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,966
Re: Not Getting Auto Emails Anymore

I yanked them Steps.

Click..is Jim..former owner of a 69RS-LM1 350/255 - 700r
"There will come a time when you believe everything is finished,
That will be the beginning." Louis L'Amour
click is offline  
post #10 of 18 (permalink) Old May 2nd, 13, 03:08 PM
Gold Lifetime Member
John
 
Vintage 68's Avatar
 
Join Date: Mar 2002
Location: Moraga,Ca.,USA
Posts: 13,705
Talking Re: Not Getting Auto Emails Anymore

So that's what "code" looks like

Ill alert Kalif that the site will be pinging him again - he'll be thrilled

1968 Convertible
Some trucks
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Other V8 things - some of which float
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Other V6 things - none of which float
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Oh yeah, and 1 "Straight-Six" ...
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


If a man says something in the garage - and his wife can't hear him - is he still wrong !!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Vintage 68 is offline  
post #11 of 18 (permalink) Old May 3rd, 13, 02:29 PM
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Re: Not Getting Auto Emails Anymore

Quote:
I yanked them Steps.
Thank heavens for the moderators here..
On the ball and common sense
When a moderator has to step in over an administrator.. thats a bad reflection
Especially on top of the resent resignation of Dennis as Admin after all these years because of his continual frustration with the owners and now 'administrators'

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
post #12 of 18 (permalink) Old May 4th, 13, 06:14 AM
Administrator
John Doe
 
Join Date: Jan 2010
Location: Canada
Posts: 1,205
Garage
Re: Not Getting Auto Emails Anymore

Quote:
Originally Posted by Steptoe View Post
Thank heavens for the moderators here..
On the ball and common sense
When a moderator has to step in over an administrator.. thats a bad reflection
Especially on top of the resent resignation of Dennis as Admin after all these years because of his continual frustration with the owners and now 'administrators'
We have designated special Help sub section for the community and staff members within the forum now to better communicate in a timely matter with us when there are issues regarding daily running of the site

MD
Community Support
Administrator is offline  
post #13 of 18 (permalink) Old May 4th, 13, 07:56 AM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,419
Garage
Re: Not Getting Auto Emails Anymore

Quote:
Originally Posted by Administrator View Post
We have designated special Help sub section for the community and staff members within the forum now to better communicate in a timely matter with us when there are issues regarding daily running of the site

MD
Community Support
Since this was put in place the communication between AF staff and moderators and members has gotten worse not better!

...Dennis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Don't take life so serious, you won't get out alive..."
DjD is offline  
post #14 of 18 (permalink) Old May 4th, 13, 08:06 AM
Administrator
John Doe
 
Join Date: Jan 2010
Location: Canada
Posts: 1,205
Garage
Re: Not Getting Auto Emails Anymore

We received notifications each time a post or thread a made in these sub sections. Keep in mind we also have several hundreds forum sites that have this in place so we do our best to get around it all in a timely matter. Also, not all cases can be resolved immediately as it may require more intensive troubleshooting that may take time.

There are three ways in notifying us, that is by PM, Staff Help Section and Community Help Section.

MD
Community Support
Administrator is offline  
post #15 of 18 (permalink) Old May 4th, 13, 01:14 PM
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Re: Not Getting Auto Emails Anymore

One sure way to have stuff go wrong, fix something that is not broke...

Quote:
We received notifications each time a post or thread a made in these sub sections. Keep in mind we also have several hundreds forum sites that have this in place so we do our best to get around it all in a timely matter.......
There are three ways in notifying us, that is by PM, Staff Help Section and Community Help Section.
Yep that sums things up very well in IT industry
Just as I said above...
Quote:
going to work, hang up their coat grab a coffee have a chat about what they did over the weekend and not bother to check the email server logs.
It is far more productive in the long run , be it a factory production line , a vehicle , be it a long haul or mini old or new, or servers etc... to operate preventively rather than after the event.....or put another way , to actually do work when there is nothing going wrong, rather than work lot harder and longer , with down time waiting for stuff to go wrong.
The thing with IT , as I have also stated before is when things do go wrong they can use techie BS talk and pass the buck , find excuses...

If the mailer server logs where monitored, a couple notifications would not have been sent , fixed quickly and before anyone could post, they would be getting their mail .....and this conservation/ thread would not exist.

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome