Site slow today? - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 20 (permalink) Old May 16th, 13, 05:37 PM Thread Starter
Gold Lifetime Member
keith
 
X-77 keith's Avatar
 
Join Date: Nov 2011
Location: America
Posts: 2,764
Site slow today?

Is it just me or is the site super slow tonight? I feel like I have dial up service again. Have had no problems on any other sit tonight. Too slow for me I guess I will just spend some $ on ebay

X-77 keith
1969 x-77 Z/28 orange/ white stripes, named by my daughter "Clementine ", M-22 close ratio, 4:10 12 bolt, CE 302. Hugger orange with white stripes. White standard interior. Restoration complete May 2018
X-77 keith is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old May 16th, 13, 05:40 PM
Gold Lifetime Member
Len
 
Join Date: Aug 2012
Location: Ks
Posts: 380
Re: Site slow today?

Having the same problem
6667ss138 is offline  
post #3 of 20 (permalink) Old May 16th, 13, 06:03 PM Thread Starter
Gold Lifetime Member
keith
 
X-77 keith's Avatar
 
Join Date: Nov 2011
Location: America
Posts: 2,764
Re: Site slow today?

hope it is better soon takes too long for me. done for the night.

X-77 keith
1969 x-77 Z/28 orange/ white stripes, named by my daughter "Clementine ", M-22 close ratio, 4:10 12 bolt, CE 302. Hugger orange with white stripes. White standard interior. Restoration complete May 2018
X-77 keith is offline  
 
post #4 of 20 (permalink) Old May 16th, 13, 06:09 PM
Gold Lifetime Member
larry
 
Join Date: Apr 2006
Location: memphis, TN
Posts: 318
Re: Site slow today?

This Place is turning into a real bad place. I use to come here 3 or 4 times a day. Now it once or twice a week. BAD slow today.
Larry

Larry AA/SA
larry A/SA is offline  
post #5 of 20 (permalink) Old May 16th, 13, 06:24 PM
Banned
Chet
 
Join Date: May 2006
Location: Detroit
Posts: 749
Re: Site slow today?

When isn't the damn site slow as molasses?
154567 is offline  
post #6 of 20 (permalink) Old May 16th, 13, 08:15 PM
Gold Lifetime Member
Gary
 
69Z28's Avatar
 
Join Date: Oct 2000
Location: Delaware
Posts: 3,079
Re: Site slow today?

It has always been slow for me. Can it be the IP?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

06A 1969 Camaro Z28
X33D80 69 B 711 Black Stripes
Console w/tach and gauges.
69Z28 is offline  
post #7 of 20 (permalink) Old May 16th, 13, 08:54 PM
Team Member
Ty
 
69&76's Avatar
 
Join Date: Dec 2012
Location: CORONA, CA
Posts: 1,556
Re: Site slow today?

TOTALLY SLOW.... I thought it was just me but yeah it was horrible. I gave up and went to Nasty. LOL

Its fine now.
69&76 is offline  
post #8 of 20 (permalink) Old May 17th, 13, 08:34 AM
Administrator
John Doe
 
Join Date: Jan 2010
Location: Canada
Posts: 1,205
Garage
Re: Site slow today?

Are you still experiencing this issue? Is so can you provide a more details listed below:

- What browser is used when experiencing slow site
- URL of the page tying to access when site appeared very slow.
- Screen shot of any error message was advised
- Time and date of the occurrence

MD
Community Support
Administrator is offline  
post #9 of 20 (permalink) Old May 17th, 13, 09:04 AM
Team Member
Ty
 
69&76's Avatar
 
Join Date: Dec 2012
Location: CORONA, CA
Posts: 1,556
Re: Site slow today?

Quote:
Originally Posted by Administrator View Post
Are you still experiencing this issue? Is so can you provide a more details listed below:

- What browser is used when experiencing slow site
- URL of the page tying to access when site appeared very slow.
- Screen shot of any error message was advised
- Time and date of the occurrence

MD
Community Support
It is perfectly fine now...
69&76 is offline  
post #10 of 20 (permalink) Old May 17th, 13, 09:26 AM
Gold Lifetime Member
Rob
 
satz28's Avatar
 
Join Date: Aug 2005
Location: NW Suburban Chicago Area
Posts: 8,271
Quote:
Originally Posted by cool rocking daddy View Post
When isn't the damn site slow as molasses?
I never have a problem with speed except for a few hours yesterday afternoon.

Rob

Sold 6-1-2014 after owning the car for 18+ years

69 Z-28 X-77 HO * DZ Put away * M20 * 4.10
406 CI * CC XR274R 236/[email protected] 564/570 110 LSA/106 ICL * Brodix IK 200
475 HP, 495# tor
Street Tires, Full Exhaust Sep 07 -12.68 @ 113 MPH * Street Tires, Open Headers Oct 08 - 12.65 @ 116.2 MPH
satz28 is online now  
post #11 of 20 (permalink) Old May 17th, 13, 11:27 AM Thread Starter
Gold Lifetime Member
keith
 
X-77 keith's Avatar
 
Join Date: Nov 2011
Location: America
Posts: 2,764
Re: Site slow today?

Seems to be faster today. Very bad last night I even logged out two times and updated my computer. I have cox service and is running through cable . It happens every once in a while around in the night time here in Virginia. Thanks for whatever fixed the problem.

X-77 keith
1969 x-77 Z/28 orange/ white stripes, named by my daughter "Clementine ", M-22 close ratio, 4:10 12 bolt, CE 302. Hugger orange with white stripes. White standard interior. Restoration complete May 2018
X-77 keith is offline  
post #12 of 20 (permalink) Old May 17th, 13, 11:40 AM
Gold Lifetime Member
Gary
 
69Z28's Avatar
 
Join Date: Oct 2000
Location: Delaware
Posts: 3,079
Re: Site slow today?

Sometimes I wonder if it's the site or my ISP. I have always used IE and using 8 now and Hughsnet is my provider. During the daytime hours there is not one single issue with speed on any website I'm on. Some are faster than others, but for the most part T.C. is the slowest. Mid afternoon is when I start seeing an issue with load speeds, especially with T.C. Late afternoon and night time forget it, it's like I went to a phone line. I know IE 8 has it's problems and I'm forever resetting it, but I'm used to how to set it up in few minutes after I reset it. I tried Firefox off and on for the past 15 years, but just can't figure it out unless someone is sitting in a chair next to me that knows how to set it up.
Everyone always says go Firefox, but when I ask how to set it up...I can hear crickets chirping. You know that sound...pure silence.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

06A 1969 Camaro Z28
X33D80 69 B 711 Black Stripes
Console w/tach and gauges.
69Z28 is offline  
post #13 of 20 (permalink) Old May 17th, 13, 12:46 PM
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,966
Re: Site slow today?

I use Firefox and never noted a difference all week long when I venture in here 4 or 5 times a day.
Lets recall that there could be 5 to 10 other ISP's between the TC server and your ISP server too. Most routings are going thru 'backbone' servers but on occasion along the way, a server could be on a slower cable or fiberoptic line that is in need of updating too. Its just not a direct connection between any of us and TC's servers either. Thats just my uneducated chit chat for today. A friend of mine who owns a server company in Mpls told me about this a few years ago.

Click..is Jim..former owner of a 69RS-LM1 350/255 - 700r
"There will come a time when you believe everything is finished,
That will be the beginning." Louis L'Amour
click is offline  
post #14 of 20 (permalink) Old May 17th, 13, 01:08 PM
Moderator
Guess
 
HwyStarJoe's Avatar
 
Join Date: Jan 2001
Location: New Taxes York
Posts: 15,364
Re: Site slow today?

It's been more than a week or so.
This site alone is by far the slowest.

As for Firefox, there's nothing to set up! Install it and enjoy a better experience than with IE. I just forced my mother to give up IE (and believe me, it's not easy to get an 85 year old to give up anything for something new!). I put Firefox on her PC and the difference was immediately noticeable in speed.
Could also be that I dumped Norton off her PC as well. That fixed all kinds of annoying issues.

*---------------------------------*


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

HwyStarJoe is offline  
post #15 of 20 (permalink) Old May 17th, 13, 05:10 PM
Gold Lifetime Member
Gary
 
69Z28's Avatar
 
Join Date: Oct 2000
Location: Delaware
Posts: 3,079
Re: Site slow today?

Yeah...no NORTON...that is a resource hog.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

06A 1969 Camaro Z28
X33D80 69 B 711 Black Stripes
Console w/tach and gauges.
69Z28 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome