e-mail notifications don't seem to work - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Jun 17th, 13, 06:11 AM Thread Starter
Team Member
Bob
 
Join Date: Jun 2012
Location: Chicago
Posts: 69
e-mail notifications don't seem to work

In my 'user CP', I've checked the boxes for immediate e-mail notification when someone responds to one of my threads. I also checked to verify that my e-mail address is current yet I am not getting any e-mails when someone responds to my thread. How do I get this to work?

_____________

Bob

"Peace is a state of mind that a true muscle car violates the hell out of."
Bobac is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Jun 17th, 13, 11:33 AM
Administrator
John Doe
 
Join Date: Jan 2010
Location: Canada
Posts: 1,205
Garage
Re: e-mail notifications don't seem to work

Hi Bob, please try adding/saving "[email protected]" (email address of the notifications) in you email contact address book therefore making it a trusted source with no holds. Some service providers block or delay any incoming notifications from a source that it doesn't recognize due to security reasons.

Please let me know.

Cheers,
Cayne - Community Support
Administrator is offline  
post #3 of 6 (permalink) Old Jun 17th, 13, 02:33 PM Thread Starter
Team Member
Bob
 
Join Date: Jun 2012
Location: Chicago
Posts: 69
Re: e-mail notifications don't seem to work

When I go into "Edit Email and Password" I see the correct eMail address for notifications. The only boxes at the bottom are: "Save Changes" and "Reset Fields". I've hit "Save Changes" and that was also done a long time ago. I don't see anything that says "Adding/Saving" as you suggest.

_____________

Bob

"Peace is a state of mind that a true muscle car violates the hell out of."
Bobac is offline  
 
post #4 of 6 (permalink) Old Jun 17th, 13, 02:50 PM
DjD
Retired
Dennis
 
DjD's Avatar
 
Join Date: Apr 1999
Location: Fortuna, CA
Posts: 26,419
Garage
Re: e-mail notifications don't seem to work

Quote:
Originally Posted by Bobac View Post
When I go into "Edit Email and Password" I see the correct eMail address for notifications. The only boxes at the bottom are: "Save Changes" and "Reset Fields". I've hit "Save Changes" and that was also done a long time ago. I don't see anything that says "Adding/Saving" as you suggest.
Bob he's referring to your e-mail program and suggesting the problem is on your end.

...Dennis

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"Don't take life so serious, you won't get out alive..."
DjD is offline  
post #5 of 6 (permalink) Old Jun 17th, 13, 09:49 PM
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Re: e-mail notifications don't seem to work

IS the issue having the emails rejected?
If so admin has access to the mail server logs and will be able to tell IF the issue is with Bobs email server or his client, whatever.
IF that is the case and IF vsobr.com is the filter being used by Bobs mail server/ isp whatever, thewn all emails going from camaros.net domain/ip to all members of that isp/ server will be having their emails rejected
If so it will require camaros.net admin to get the domain/ip taken off the black list.

On the other hand it could be Bobs mail server has learnt camaros.net (incorrectly) is spam.. IF thi8s is the case then these emails will be in spam folders.

o If the emails are not in spam folders , the camaros,net will have in thev logs the bounced email codes as to why it is bounced.....usually a 55x code.

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
post #6 of 6 (permalink) Old Jun 18th, 13, 07:55 AM Thread Starter
Team Member
Bob
 
Join Date: Jun 2012
Location: Chicago
Posts: 69
Re: e-mail notifications don't seem to work

There are no Team Camaro eMails in my Spam file. Obviously I am receiving notification in my eMail from postings by you on this issue so we'll see what happens in the future. So far, I have not seen an eMail alert from any other postings on my threads. Thanks for helping out.

_____________

Bob

"Peace is a state of mind that a true muscle car violates the hell out of."
Bobac is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome