Missing photos - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Dec 7th, 15, 10:59 AM Thread Starter
Senior Tech
Steve
 
thewebb1's Avatar
 
Join Date: Dec 2001
Location: Fergus,Ontario,Canada
Posts: 904
Missing photos

Hi,
Could you tell me why when I go on some posts I'm unable to pull up the photo's that are in that post. Is there a time limit on photos?
I'm usually searching and some posts are very old.
The newer posts seem ok.
Any input is appreciated.

Steve

67 Camaro RS350SS (already restored) 68Convertible(future project)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

68 Coupe(restoring)On hold
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Gave to friend.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

67 Convertible (restoring)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

67 Coupe(parts car for now)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

72 Chevelle Malibu
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2-69 Jaguar xke roadsters (appeasing the wife)


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
thewebb1 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Dec 7th, 15, 11:43 AM
Senior Tech
kevin
 
Join Date: Mar 2012
Location: virginia
Posts: 3,544
Re: Missing photos

because the original poster deleted them or their account was hacked
flat tire is offline  
post #3 of 5 (permalink) Old Dec 7th, 15, 12:12 PM
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,966
Re: Missing photos

my old domain was taken over by Auto Forum and awhile back a glitch in their system pulled some letter out of a link and all my photos went 'dead' until they fixed the glitch.
As Kevin said, other members might have their photos on a personal website and closed it down. It happens and not much can be done about it, sadly.

Click..is Jim..former owner of a 69RS-LM1 350/255 - 700r
"There will come a time when you believe everything is finished,
That will be the beginning." Louis L'Amour
click is offline  
 
post #4 of 5 (permalink) Old Dec 7th, 15, 02:59 PM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Re: Missing photos

As stated more than likely the poster was not a supporting member here so thy linked to photos off site and have either removed or moved them on that site so the links are dead. You can PM or email the poster and see if they can send you or move the pics back tot he original locations on their photo shares.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
post #5 of 5 (permalink) Old Dec 7th, 15, 06:58 PM Thread Starter
Senior Tech
Steve
 
thewebb1's Avatar
 
Join Date: Dec 2001
Location: Fergus,Ontario,Canada
Posts: 904
Re: Missing photos

Thanks guys for the information. Too bad, hard to follow instructions when you get "see in the pictures on how it is done" but can't view
I'll try to see if the poster is still active and/or PM or email him.

Thanks again,

Steve

67 Camaro RS350SS (already restored) 68Convertible(future project)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

68 Coupe(restoring)On hold
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Gave to friend.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

67 Convertible (restoring)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

67 Coupe(parts car for now)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

72 Chevelle Malibu
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2-69 Jaguar xke roadsters (appeasing the wife)


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
thewebb1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome