Trouble getting to full version on I phone - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Jul 4th, 16, 07:50 PM Thread Starter
Gold Lifetime Member
Lyle
 
Join Date: Mar 2015
Location: Wasilla Alaska
Posts: 144
Trouble getting to full version on I phone

I want to add pictures to my posts and put them in my folder. I don't have those options on the mobile version so I try to switch to the full version and still dosent work. I got it once but can't seem to get it again. What am I doing wrong?
akwolf is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Jul 5th, 16, 07:27 PM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Re: Trouble getting to full version on I phone

Humm on iOS on my iPhone in Safari all I have to do is scroll to the bottom of any page and select > Full Version

I do have to say it is so slow - either version that I use the tap talk application for autoguide which is great for viewing this site.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
post #3 of 7 (permalink) Old Jul 5th, 16, 09:05 PM Thread Starter
Gold Lifetime Member
Lyle
 
Join Date: Mar 2015
Location: Wasilla Alaska
Posts: 144
Re: Trouble getting to full version on I phone

I have two spots at the bottom of the page that read full version. A red one with log out below it. Then below those I can select terms of use or view full version. If I select either full version buttons the only thing that changes is that the lower set of buttons view full version changes view Mobile version. I got it to work once. The other day. I just want to get to my user cp to add pictures or be able to attach pictures to posts from my phone.
Thanks for any help.
Note: I don't re log on every time I come to the site. I could never remember that new password.
akwolf is offline  
 
post #4 of 7 (permalink) Old Jul 6th, 16, 03:13 AM
Senior Tech
Tim
 
Join Date: Mar 2011
Location: AUS
Posts: 3,577
Re: Trouble getting to full version on I phone

I did this yesterday on my iPhone 6 - at the top left of the screen, click on the icon that is several short horizontal lines. Then from the options that appear, choose the last one "exit enhanced mobile view". I was then prompted to choose from 4 or 5 reasons why I wanted to exit the enhanced view, and chose "prefer the old one". You don't go to the classic view, just the new skin but you get all the navigation buttons as on a pc or iPad.

1969 04A Van Nuys-built Z/28. Cortez Silver with dark blue interior and VE3. Sold Clippinger Chevrolet. Raced at Lions in LA.
ZLP955 is offline  
post #5 of 7 (permalink) Old Jul 6th, 16, 10:00 PM Thread Starter
Gold Lifetime Member
Lyle
 
Join Date: Mar 2015
Location: Wasilla Alaska
Posts: 144
Re: Trouble getting to full version on I phone

I have a 5c and no lines. I'll try logging out a d logging back in. See what happens. Thanks for your help.
akwolf is offline  
post #6 of 7 (permalink) Old Jul 7th, 16, 02:15 AM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Re: Trouble getting to full version on I phone

Okay I see and have your problem now on my phone, can't change even using the bars, was working until the larger than life GMC ad populated the bottom of the screen now can't get anything to be recognized on the screen above.

I would recommend that you just download the autoguide taptalk application from the itunes store, it works great. However polls do not display on the current version of the application for some reason

Maybe the Admins can look at both the enhanced/regular mobile version and the taptalk application issues. @Administrator


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
post #7 of 7 (permalink) Old Jul 7th, 16, 07:50 AM
Administrator
John Doe
 
Join Date: Jan 2010
Location: Canada
Posts: 1,205
Garage
Re: Trouble getting to full version on I phone

Quote:
Originally Posted by akwolf View Post
I have a 5c and no lines. I'll try logging out a d logging back in. See what happens. Thanks for your help.
Hey there,

Just to clarify on the top left of the EMV on this site, you should see 3 lines. Select that and an option to exit EMV will be displayed.

Can you provide me with an image of what you see in your browser?

Richard.
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome