Pics are being deleted from posts - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 1Likes
  • 1 Post By 69-Pace
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Sep 13th, 16, 05:06 PM Thread Starter
Senior Tech
Anne
 
Join Date: Jan 2013
Location: Eddyville KY
Posts: 1,470
Pics are being deleted from posts

I think I know what's happening but don't know how to fix it.

I post a pic and it shows up fine.

Since I can't keep a lot of attachments in my "User Control Panel", I delete it from my attachments after posting it.

And then it disappears from my post ?

This has never happened before ? Any ideas ?

Government's first duty is to protect the people, not run their lives.
Ronald Reagan
Lawrence454 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Sep 13th, 16, 05:55 PM
Senior Tech
Dave
 
Join Date: Dec 2005
Location: Tampa, Florida
Posts: 4,586
Re: Pics are being deleted from posts

I use Photobucket which is a free hosting site for media. Thanks to people who love to post videos the amount of room I have now for pictures has expanded. It is all free (add driven though; and slow because they really want you to look at those adds). That way all you post on Team Camaro is a HyperText line of script which takes up no room here and allows you to post really big pictures. The pictures post almost instantly here and team members don't have to look at the adds (just you unfortunately).

Big Dave
Larger Dave is offline  
post #3 of 6 (permalink) Old Sep 13th, 16, 09:57 PM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Re: Pics are being deleted from posts

Anne - It always would delete from any posts you used it in if you delete the picture from the storage here on the site where it was referenced.

Supporting members who buy a one time lifetime membership have the largest storage, non-supporting members have the least and is intended to be used to post a profile picture of their Camaro. Monthly supporting members in the middle.
AG Jeff likes this.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
 
post #4 of 6 (permalink) Old Sep 15th, 16, 05:56 PM Thread Starter
Senior Tech
Anne
 
Join Date: Jan 2013
Location: Eddyville KY
Posts: 1,470
Re: Pics are being deleted from posts

Quote:
Originally Posted by Larger Dave View Post
I use Photobucket which is a free hosting site for media. Thanks to people who love to post videos the amount of room I have now for pictures has expanded. It is all free (add driven though; and slow because they really want you to look at those adds). That way all you post on Team Camaro is a HyperText line of script which takes up no room here and allows you to post really big pictures. The pictures post almost instantly here and team members don't have to look at the adds (just you unfortunately).

Big Dave
Thanks Dave. I guess I've never noticed my old posts not having the pics anymore. I will use photobucket.

And thanks to you too Brian !

Government's first duty is to protect the people, not run their lives.
Ronald Reagan
Lawrence454 is offline  
post #5 of 6 (permalink) Old Sep 15th, 16, 07:08 PM
Moderator
John
 
Vega$69's Avatar
 
Join Date: Sep 2010
Location: Vegas NV/Wesley Chapel FL
Posts: 12,018
Garage
Re: Pics are being deleted from posts

Welcome to the 21st. Lol
Vega$69 is offline  
post #6 of 6 (permalink) Old Sep 16th, 16, 04:32 PM
Senior Tech
Mark
 
Join Date: Sep 1998
Location: Ontario, Canada
Posts: 2,009
Garage
Re: Pics are being deleted from posts

Use Free Photobucket cause you'll be out of space fast using the forum's photo storage area.

Mark 70 Z28 M22 3.73 Z21 Z87 - Lunati 20120121 Roller Cam

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
COPO is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome