Can Not Edit Post - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Nov 7th, 16, 04:37 PM Thread Starter
Senior Tech
Sean
 
Join Date: Sep 2007
Location: South Brunswick, NJ
Posts: 282
Garage
Can Not Edit Post

Hello, just wondering why I can not edit a post of mine. I am the original thread starter, but I can not go back and edit it. Why is this?

I started a thread in the Engine Forum Titled "Coolant Around Head Bolt" and I am having issues with a picture attachment from my Google Photo Album not displaying. I like to got back in through edit to look and possibly fix the URL if possible, but there is no edit option on my post. Why can I not edit my post? Is there a way to fix this or find a way to edit errors in a post?

thanks for the help!

1969 Camaro - LeMans Blue
383ci Stroker ~ M22 4-speed ~ 12-Bolt Posi-3.73
AR Torq Thrust D Wheels:
Front - 15x6 with 215/65
Rear - 15x8 with 255/60
SR77 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Nov 7th, 16, 05:04 PM
Senior Tech
Garth
 
Join Date: Oct 2012
Location: PA
Posts: 1,112
Garage
Re: Can Not Edit Post

My understanding is all edit rights go away after about 30 minutes of original post.

1969 Camaro SS 350 LeMans Blue
2015 Z/28 - Red
1967 R/T
1977 Power Wagon
69L48Z27 is offline  
post #3 of 7 (permalink) Old Nov 7th, 16, 05:22 PM
Moderator
John
 
Vega$69's Avatar
 
Join Date: Sep 2010
Location: Vegas NV/Wesley Chapel FL
Posts: 12,019
Garage
Re: Can Not Edit Post

Quote:
Originally Posted by 69L48Z27 View Post
My understanding is all edit rights go away after about 30 minutes of original post.
Correct
Vega$69 is offline  
 
post #4 of 7 (permalink) Old Nov 7th, 16, 05:38 PM
Moderator
Kevin
 
KevinW's Avatar
 
Join Date: Jul 2000
Location: Millstone, NJ
Posts: 10,979
Re: Can Not Edit Post

Sean, just let me know what you want to fix and I can do it for you

Kevin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KevinW is offline  
post #5 of 7 (permalink) Old Nov 7th, 16, 05:56 PM
Moderator
John
 
Vega$69's Avatar
 
Join Date: Sep 2010
Location: Vegas NV/Wesley Chapel FL
Posts: 12,019
Garage
Re: Can Not Edit Post

Quote:
Originally Posted by KevinW View Post
Sean, just let me know what you want to fix and I can do it for you
I took a look at his thread and the images were not showing up.

66 Chevelle Protour LS3/525(SOLD AT Mecum 2018)
69 SS396 Cortez Silver(SOLD)
69 Z28(Sold)
69 Pro Tour - LS3/T56
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(SOLD)
69 Pro Tour - LS7/T56 (SOLD)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

69 Z28/RS Tribute355/5 Speed (SOLD)
69 RS Clone 427/TH400 (SOLD)
67 RSZZ502/5 Speed (SOLD)
69 Camaro 406 SBC/TH400 (SOLD)
Vega$69 is offline  
post #6 of 7 (permalink) Old Nov 8th, 16, 03:42 AM
Moderator
Kevin
 
KevinW's Avatar
 
Join Date: Jul 2000
Location: Millstone, NJ
Posts: 10,979
Re: Can Not Edit Post

The link is bad. Once he gets a good link, I will change it.

Kevin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KevinW is offline  
post #7 of 7 (permalink) Old Nov 8th, 16, 09:54 AM Thread Starter
Senior Tech
Sean
 
Join Date: Sep 2007
Location: South Brunswick, NJ
Posts: 282
Garage
Re: Can Not Edit Post

Hey Kevin, hows it going, missed ya this cruise season, hopefully next year I can get out more

I didn't know that about the 30 min edit, thanks.

Whats weird is the URL I used from my Google Album worked the day I posted the attachment but was gone the next day. Will have to see why that happened and if there is another URL option. Never had an issue posting images before either from there.

1969 Camaro - LeMans Blue
383ci Stroker ~ M22 4-speed ~ 12-Bolt Posi-3.73
AR Torq Thrust D Wheels:
Front - 15x6 with 215/65
Rear - 15x8 with 255/60
SR77 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome