Classic - Team Camaro Tech
Camaros.net Site Help Discussion Website questions, comments, suggestions and tech help.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Dec 16th, 16, 05:07 PM Thread Starter
Gold Lifetime Member
Roger
 
rogerh's Avatar
 
Join Date: Oct 2004
Location: Quincy, IL
Posts: 18,014
Classic

I had to reset my iPad and now I can't get back to the Classic screen. All I see is the full version and I think it sucks. I go the the lower left and select the classic version but it isn't working.

Roger

1967 Camaro SS/RS 350/295HP Coupe. First and only owner.
rogerh is online now  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Dec 16th, 16, 05:22 PM Thread Starter
Gold Lifetime Member
Roger
 
rogerh's Avatar
 
Join Date: Oct 2004
Location: Quincy, IL
Posts: 18,014
Re: Classic

Quote:
Originally Posted by rogerh View Post
I had to reset my iPad and now I can't get back to the Classic screen. All I see is the full version and I think it sucks. I go the the lower left and select the classic version but it isn't working.

Roger
Also what is the arrow on the right side of the screen? It doesn't do anything for me.

Now I can't attach a screen shot thumbnail. Are the Russians hacking the site?

Roger
Attached Thumbnails
Click image for larger version

Name:	image.png
Views:	20
Size:	88.3 KB
ID:	167954  

1967 Camaro SS/RS 350/295HP Coupe. First and only owner.
rogerh is online now  
post #3 of 4 (permalink) Old Dec 16th, 16, 05:48 PM Thread Starter
Gold Lifetime Member
Roger
 
rogerh's Avatar
 
Join Date: Oct 2004
Location: Quincy, IL
Posts: 18,014
Re: Classic

Quote:
Originally Posted by rogerh View Post
I had to reset my iPad and now I can't get back to the Classic screen. All I see is the full version and I think it sucks. I go the the lower left and select the classic version but it isn't working.

Roger
Everything is back the way it should be. Thanks if you had anything to do with getting my classic screen back.

Roger

1967 Camaro SS/RS 350/295HP Coupe. First and only owner.
rogerh is online now  
 
post #4 of 4 (permalink) Old Dec 19th, 16, 08:27 AM
Administrator
John Doe
 
Join Date: Jan 2010
Location: Canada
Posts: 1,205
Garage
Re: Classic

Glad to hear everything is back to normal

~ Glenda
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome